avoid compressing html
[ikiwiki] / debian / rules
1 #!/usr/bin/make -f
2
3 binary: binary-indep
4 binary-indep:
5         dh $@ --before dh_compress
6         dh_compress -Xhtml
7         dh $@ --after dh_compress
8
9 %:
10         dh $@
11
12 # Not intended for use by anyone except the author.
13 announcedir:
14         @echo ${HOME}/src/ikiwiki/doc/news