167 164 stub DllGetVersion
168 165 stub GetMenuPosFromID
170 167 stub IntlStrEqWorkerA
171 168 stub IntlStrEqWorkerW
172 169 stdcall PathAddBackslashA (ptr) PathAddBackslashA
173 170 stdcall PathAddBackslashW (ptr) PathAddBackslashW
174 171 stub PathAddExtensionA
175 172 stub PathAddExtensionW
176 173 stdcall PathAppendA (str str) PathAppendA
178 175 stdcall PathBuildRootA (ptr long) PathBuildRootA
179 176 stub PathBuildRootW
180 177 stub PathCanonicalizeA
181 178 stub PathCanonicalizeW
182 179 stdcall PathCombineA (ptr ptr ptr) PathCombineA
183 180 stdcall PathCombineW (ptr ptr ptr) PathCombineW
184 181 stub PathCommonPrefixA
185 182 stub PathCommonPrefixW
186 183 stub PathCompactPathA
187 184 stub PathCompactPathExA
188 185 stub PathCompactPathExW
189 186 stub PathCompactPathW
190 187 stub PathCreateFromUrlA
191 188 stub PathCreateFromUrlW
192 189 stdcall PathFileExistsA (str) PathFileExistsA
193 190 stub PathFileExistsW
194 191 stdcall PathFindExtensionA (ptr) PathFindExtensionA
195 192 stdcall PathFindExtensionW (ptr) PathFindExtensionW
196 193 stdcall PathFindFileNameA (ptr) PathFindFilenameA
197 194 stdcall PathFindFileNameW (ptr) PathFindFilenameW
198 195 stub PathFindNextComponentA
199 196 stub PathFindNextComponentW
200 197 stdcall PathFindOnPathA (ptr ptr) PathFindOnPathA
201 198 stdcall PathFindOnPathW (ptr ptr) PathFindOnPathW
202 199 stdcall PathGetArgsA (str) PathGetArgsA
203 200 stdcall PathGetArgsW (str) PathGetArgsW
204 201 stub PathGetCharTypeA
205 202 stub PathGetCharTypeW
206 203 stdcall PathGetDriveNumberA (str) PathGetDriveNumber
207 204 stub PathGetDriveNumberW #(str) PathGetDriveNumber
208 205 stub PathIsContentTypeA
209 206 stub PathIsContentTypeW
210 207 stub PathIsDirectoryA
211 208 stub PathIsDirectoryW
212 209 stub PathIsFileSpecA
213 210 stub PathIsFileSpecW
214 211 stub PathIsPrefixA
215 212 stub PathIsPrefixW
216 213 stdcall PathIsRelativeA (ptr) PathIsRelativeA
217 214 stdcall PathIsRelativeW (ptr) PathIsRelativeW
220 217 stub PathIsSameRootA
221 218 stub PathIsSameRootW
222 219 stub PathIsSystemFolderA
223 220 stub PathIsSystemFolderW
225 222 stub PathIsUNCServerA
226 223 stub PathIsUNCServerShareA
227 224 stub PathIsUNCServerShareW
228 225 stub PathIsUNCServerW
229 226 stdcall PathIsUNCW (ptr) PathIsUNCW
230 227 stdcall PathIsURLA (ptr) PathIsUNCA
232 229 stub PathMakePrettyA
233 230 stub PathMakePrettyW
234 231 stub PathMakeSystemFolderA
235 232 stub PathMakeSystemFolderW
236 233 stdcall PathMatchSpecA (str str) PathMatchSpecA
237 234 stdcall PathMatchSpecW (str str) PathMatchSpecW
238 235 stub PathParseIconLocationA
239 236 stub PathParseIconLocationW
240 237 stdcall PathQuoteSpacesA (ptr) PathQuoteSpacesW
241 238 stdcall PathQuoteSpacesW (ptr) PathQuoteSpacesW
242 239 stub PathRelativePathToA
243 240 stub PathRelativePathToW
244 241 stub PathRemoveArgsA
245 242 stub PathRemoveArgsW
246 243 stub PathRemoveBackslashA
247 244 stub PathRemoveBackslashW
248 245 stub PathRemoveBlanksA
249 246 stub PathRemoveBlanksW
250 247 stub PathRemoveExtensionA
251 248 stub PathRemoveExtensionW
252 249 stdcall PathRemoveFileSpecA (str) PathRemoveFileSpecA
253 250 stub PathRemoveFileSpecW
254 251 stub PathRenameExtensionA
255 252 stub PathRenameExtensionW
256 253 stub PathSearchAndQualifyA
257 254 stub PathSearchAndQualifyW
258 255 stdcall PathSetDlgItemPathA (long long ptr) PathSetDlgItemPathA
259 256 stdcall PathSetDlgItemPathW (long long ptr) PathSetDlgItemPathW
260 257 stub PathSkipRootA
261 258 stub PathSkipRootW
262 259 stub PathStripPathA
263 260 stub PathStripPathW
264 261 stub PathStripToRootA
265 262 stub PathStripToRootW
266 263 stub PathUnmakeSystemFolderA
267 264 stub PathUnmakeSystemFolderW
268 265 stdcall PathUnquoteSpacesA (str) PathUnquoteSpacesA
269 266 stdcall PathUnquoteSpacesW (str) PathUnquoteSpacesW
270 267 stub SHCreateShellPalette
271 268 stub SHDeleteEmptyKeyA
272 269 stub SHDeleteEmptyKeyW
273 270 stub SHDeleteKeyA
274 271 stub SHDeleteKeyW
275 272 stub SHDeleteOrphanKeyA
276 273 stub SHDeleteOrphanKeyW
277 274 stub SHDeleteValueA
278 275 stub SHDeleteValueW
279 276 stub SHEnumKeyExA
280 277 stub SHEnumKeyExW
281 278 stub SHEnumValueA
282 279 stub SHEnumValueW
283 280 stub SHGetInverseCMAP
286 283 stub SHIsLowMemoryMachine
287 284 stub SHOpenRegStreamA
288 285 stub SHOpenRegStreamW
289 286 stub SHQueryInfoKeyA
290 287 stub SHQueryInfoKeyW
291 288 stub SHQueryValueExA
292 289 stub SHQueryValueExW
293 290 stub SHRegCloseUSKey
294 291 stub SHRegCreateUSKeyA
295 292 stub SHRegCreateUSKeyW
296 293 stub SHRegDeleteEmptyUSKeyA
297 294 stub SHRegDeleteEmptyUSKeyW
298 295 stub SHRegDeleteUSValueA
299 296 stub SHRegDeleteUSValueW
300 297 stub SHRegEnumUSKeyA
301 298 stub SHRegEnumUSKeyW
302 299 stub SHRegEnumUSValueA
303 300 stub SHRegEnumUSValueW
304 301 stub SHRegGetBoolUSValueA
305 302 stub SHRegGetBoolUSValueW
306 303 stub SHRegGetUSValueA
307 304 stub SHRegGetUSValueW
308 305 stub SHRegOpenUSKeyA
309 306 stub SHRegOpenUSKeyW
310 307 stub SHRegQueryInfoUSKeyA
311 308 stub SHRegQueryInfoUSKeyW
312 309 stub SHRegQueryUSValueA
313 310 stub SHRegQueryUSValueW
314 311 stub SHRegSetUSValueA
315 312 stub SHRegSetUSValueW
316 313 stub SHRegWriteUSValueA
317 314 stub SHRegWriteUSValueW
328 325 stdcall StrChrW (ptr ptr) StrChrW
332 329 stdcall StrCmpNIW (wstr wstr long) StrCmpNIW
339 336 stub StrFormatByteSizeA
340 337 stub StrFormatByteSizeW
341 338 stub StrFromTimeIntervalA
342 339 stub StrFromTimeIntervalW
343 340 stub StrIsIntlEqualA
344 341 stub StrIsIntlEqualW
352 349 stdcall StrRChrW (wstr wstr long) StrRChrW
367 364 stub UrlApplySchemeA
368 365 stub UrlApplySchemeW
369 366 stub UrlCanonicalizeA
370 367 stub UrlCanonicalizeW
375 372 stub UrlCreateFromPathA
376 373 stub UrlCreateFromPathW
379 376 stub UrlGetLocationA
380 377 stub UrlGetLocationW
386 383 stub UrlIsNoHistoryA
387 384 stub UrlIsNoHistoryW
388 385 stub UrlIsOpaqueA
389 386 stub UrlIsOpaqueW
391 388 stub UrlUnescapeA
392 389 stub UrlUnescapeW
394 # exported in later versions
395 400 stdcall StrRetToBufA (ptr ptr ptr long) StrRetToBufA
396 401 stdcall StrRetToBufW (ptr ptr ptr long) StrRetToBufW
397 #402 stdcall StrRetToStrA (ptr ptr ptr) StrRetToStrA
398 #403 stdcall StrRetToStrW (ptr ptr ptr) StrRetToStrW