Add missing cast.
[wine] / dlls / psapi / psapi.spec
1 name    psapi
2 type    win32
3
4 import  kernel32.dll
5 import  ntdll.dll
6
7 debug_channels (psapi)
8
9 @ stdcall EmptyWorkingSet(long) EmptyWorkingSet
10 @ stdcall EnumDeviceDrivers(ptr long ptr) EnumDeviceDrivers
11 @ stdcall EnumProcessModules(long ptr long ptr) EnumProcessModules
12 @ stdcall EnumProcesses(ptr long ptr) EnumProcesses
13 @ stdcall GetDeviceDriverBaseNameA(ptr str long) GetDeviceDriverBaseNameA
14 @ stdcall GetDeviceDriverBaseNameW(ptr wstr long) GetDeviceDriverBaseNameW
15 @ stdcall GetDeviceDriverFileNameA(ptr str long) GetDeviceDriverFileNameA
16 @ stdcall GetDeviceDriverFileNameW(ptr wstr long) GetDeviceDriverFileNameW
17 @ stdcall GetMappedFileNameA(long ptr str long) GetMappedFileNameA
18 @ stdcall GetMappedFileNameW(long ptr wstr long) GetMappedFileNameW
19 @ stdcall GetModuleBaseNameA(long long str long) GetModuleBaseNameA
20 @ stdcall GetModuleBaseNameW(long long wstr long) GetModuleBaseNameW
21 @ stdcall GetModuleFileNameExA(long long str long) GetModuleFileNameExA 
22 @ stdcall GetModuleFileNameExW(long long wstr long) GetModuleFileNameExW
23 @ stdcall GetModuleInformation(long long ptr long) GetModuleInformation
24 @ stdcall GetProcessMemoryInfo(long ptr long) GetProcessMemoryInfo
25 @ stdcall GetWsChanges(long ptr long) GetWsChanges
26 @ stdcall InitializeProcessForWsWatch(long) InitializeProcessForWsWatch