Take advantage of new winebuild syntax to remove redundant function
[wine] / dlls / mapi32 / mapi32.spec
1 @ stub BMAPIAddress
2 @ stub BMAPIDetails
3 @ stub BMAPIFindNext
4 @ stub BMAPIGetAddress
5 @ stub BMAPIGetReadMail
6 @ stub BMAPIReadMail
7 @ stub BMAPIResolveName
8 @ stub BMAPISaveMail
9 @ stub BMAPISendMail
10 @ stub BuildDisplayTable@40
11 @ stub CbOfEncoded@4
12 @ stub CchOfEncoding@4
13 @ stub ChangeIdleRoutine@28
14 @ stub CloseIMsgSession@4
15 @ stub CreateIProp@24
16 @ stub CreateTable@36
17 @ stdcall DeinitMapiUtil()
18 @ stub DeregisterIdleRoutine@4
19 @ stub DllCanUnloadNow
20 @ stub DllGetClassObject
21 @ stub EnableIdleRoutine@8
22 @ stub EncodeID@12
23 @ stub FBadColumnSet@4
24 @ stub FBadEntryList@4
25 @ stub FBadProp@4
26 @ stub FBadPropTag@4
27 @ stub FBadRestriction@4
28 @ stub FBadRglpNameID@8
29 @ stub FBadRglpszA@8
30 @ stub FBadRglpszW@8
31 @ stub FBadRow@4
32 @ stub FBadRowSet@4
33 @ stub FBadSortOrderSet@4
34 @ stub FBinFromHex@8
35 @ stub FDecodeID@12
36 @ stub FEqualNames@8
37 @ stub FGetComponentPath
38 # @ stub FGetComponentPath@20
39 @ stub FPropCompareProp@12
40 @ stub FPropContainsProp@12
41 @ stub FPropExists@8
42 @ stub FixMAPI
43 # @ stub FixMAPI@0
44 @ stub FreePadrlist@4
45 @ stub FreeProws@4
46 @ stub FtAdcFt@20
47 @ stub FtAddFt@16
48 @ stub FtDivFtBogus@20
49 @ stub FtMulDw@12
50 @ stub FtMulDwDw@8
51 @ stub FtNegFt@8
52 @ stub FtSubFt@16
53 @ stub FtgRegisterIdleRoutine@20
54 @ stub GetAttribIMsgOnIStg@12
55 @ stub GetOutlookVersion
56 # @ stub GetOutlookVersion@0
57 @ stub GetTnefStreamCodepage
58 # @ stub GetTnefStreamCodepage@12
59 @ stub HexFromBin@12
60 @ stub HrAddColumns@16
61 @ stub HrAddColumnsEx@20
62 @ stub HrAllocAdviseSink@12
63 @ stub HrComposeEID@28
64 @ stub HrComposeMsgID@24
65 @ stub HrDecomposeEID@28
66 @ stub HrDecomposeMsgID@24
67 @ stub HrDispatchNotifications@4
68 @ stub HrEntryIDFromSz@12
69 @ stub HrGetOmiProvidersFlags
70 # @ stub HrGetOmiProvidersFlags@8
71 @ stub HrGetOneProp@12
72 @ stub HrIStorageFromStream@16
73 @ stub HrQueryAllRows@24
74 @ stub HrSetOmiProvidersFlagsInvalid
75 # @ stub HrSetOmiProvidersFlagsInvalid@4
76 @ stub HrSetOneProp@8
77 @ stub HrSzFromEntryID@12
78 @ stub HrThisThreadAdviseSink@8
79 @ stub HrValidateIPMSubtree@20
80 @ stub HrValidateParameters@8
81 @ stub InstallFilterHook@4
82 @ stub IsBadBoundedStringPtr@8
83 @ stub LAUNCHWIZARD
84 @ stub LPropCompareProp@8
85 @ stub LaunchWizard@20
86 @ stub LpValFindProp@12
87 @ stub MAPIAddress
88 @ stub MAPIAdminProfiles
89 # @ stub MAPIAdminProfiles@8
90 @ stdcall MAPIAllocateBuffer(long ptr)
91 # @ stub MAPIAllocateBuffer@8
92 @ stub MAPIAllocateMore
93 # @ stub MAPIAllocateMore@12
94 @ stub MAPIDeinitIdle@0
95 @ stub MAPIDeleteMail
96 @ stub MAPIDetails
97 @ stub MAPIFindNext
98 @ stub MAPIFreeBuffer
99 # @ stub MAPIFreeBuffer@4
100 @ stub MAPIGetDefaultMalloc@0
101 @ stub MAPIInitIdle@4
102 @ stdcall MAPIInitialize(ptr)
103 # @ stub MAPIInitialize@4
104 @ stub MAPILogoff
105 @ stdcall MAPILogon(long ptr ptr long long ptr)
106 @ stdcall MAPILogonEx(long ptr ptr long ptr)
107 # @ stub MAPILogonEx@20
108 @ stub MAPIOpenFormMgr
109 # @ stub MAPIOpenFormMgr@8
110 @ stub MAPIOpenLocalFormContainer
111 # @ stub MAPIOpenLocalFormContainer@4
112 @ stub MAPIReadMail
113 @ stub MAPIResolveName
114 @ stub MAPISaveMail
115 @ stub MAPISendDocuments
116 @ stub MAPISendMail
117 @ stdcall MAPIUninitialize()
118 # @ stub MAPIUninitialize@0
119 @ stub MNLS_CompareStringW@24
120 @ stub MNLS_IsBadStringPtrW@8
121 @ stub MNLS_MultiByteToWideChar@24
122 @ stub MNLS_WideCharToMultiByte@32
123 @ stub MNLS_lstrcmpW@8
124 @ stub MNLS_lstrcpyW@8
125 @ stub MNLS_lstrlenW@4
126 @ stub MapStorageSCode@4
127 @ stub OpenIMsgOnIStg@44
128 @ stub OpenIMsgSession@12
129 @ stub OpenStreamOnFile
130 # @ stub OpenStreamOnFile@24
131 @ stub OpenTnefStream
132 # @ stub OpenTnefStream@28
133 @ stub OpenTnefStreamEx
134 # @ stub OpenTnefStreamEx@32
135 @ stub PRProviderInit
136 @ stub PpropFindProp@12
137 @ stub PropCopyMore@16
138 @ stub RTFSync
139 # @ stub RTFSync@12
140 @ stub ScBinFromHexBounded@12
141 @ stub ScCopyNotifications@16
142 @ stub ScCopyProps@16
143 @ stub ScCountNotifications@12
144 @ stub ScCountProps@12
145 @ stub ScCreateConversationIndex@16
146 @ stub ScDupPropset@16
147 @ stub ScGenerateMuid@4
148 @ stub ScInitMapiUtil@4
149 @ stub ScLocalPathFromUNC@12
150 @ stub ScMAPIXFromCMC
151 @ stub ScMAPIXFromSMAPI
152 @ stub ScRelocNotifications@20
153 @ stub ScRelocProps@20
154 @ stub ScUNCFromLocalPath@12
155 @ stub SetAttribIMsgOnIStg@16
156 @ stub SwapPlong@8
157 @ stub SwapPword@8
158 @ stub SzFindCh@8
159 @ stub SzFindLastCh@8
160 @ stub SzFindSz@8
161 @ stub UFromSz@4
162 @ stub UNKOBJ_COFree@8
163 @ stub UNKOBJ_Free@8
164 @ stub UNKOBJ_FreeRows@8
165 @ stub UNKOBJ_ScAllocate@12
166 @ stub UNKOBJ_ScAllocateMore@16
167 @ stub UNKOBJ_ScCOAllocate@12
168 @ stub UNKOBJ_ScCOReallocate@12
169 @ stub UNKOBJ_ScSzFromIdsAlloc@20
170 @ stub UlAddRef@4
171 @ stub UlFromSzHex@4
172 @ stub UlPropSize@4
173 @ stub UlRelease@4
174 @ stub WrapCompressedRTFStream
175 # @ stub WrapCompressedRTFStream@12
176 @ stub WrapProgress@20
177 @ stub WrapStoreEntryID@24
178 @ stub __CPPValidateParameters@8
179 @ stub __ValidateParameters@8
180 @ stub cmc_act_on
181 @ stub cmc_free
182 @ stub cmc_list
183 @ stub cmc_logoff
184 @ stub cmc_logon
185 @ stub cmc_look_up
186 @ stub cmc_query_configuration
187 @ stub cmc_read
188 @ stub cmc_send
189 @ stub cmc_send_documents