Started the implementation of MSACM.DLL and MSACM32.DLL.
[wine] / if1632 / display.spec
1 name    display
2 type    win16
3
4 1   stub BitBlt
5 2   stub ColorInfo
6 3   stub Control
7 4   stub Disable
8 5   stub Enable
9 6   stub EnumFonts
10 7   stub EnumObj
11 8   stub Output
12 9   stub Pixel
13 10  stub RealizeObject
14 11  stub StrBlt
15 12  stub ScanLR
16 13  stub DeviceMode
17 14  stub ExtTextOut
18 15  stub GetCharWidth
19 16  stub DeviceBitmap
20 17  stub FastBorder
21 18  stub SetAttribute
22 19  stub DeviceBitmapBits
23 20  stub CreateBitmap
24 21  stub DIBScreenBlt
25 90  stub Do_Polylines
26 91  stub Do_Scanlines
27 92  stub SaveScreenBitmap
28 101 pascal16 Inquire(ptr) DisplayInquire
29 102 pascal16 SetCursor(ptr) DisplaySetCursor
30 103 pascal16 MoveCursor(word word) DisplayMoveCursor
31 140 stub CheckCursor
32 500 pascal16 UserRepaintDisable(word) UserRepaintDisable
33 600 stub InkReady
34 601 stub GetLPDevice
35