Moved imports specification from the .spec into the Makefile so that
[wine] / dlls / olepro32 / olepro32.spec
1 name olepro32
2 type win32
3
4 debug_channels (ole)
5
6 248 forward OleIconToCursor OLEAUT32.OleIconToCursor
7 249 forward OleCreatePropertyFrameIndirect OLEAUT32.OleCreatePropertyFrameIndirect
8 250 forward OleCreatePropertyFrame OLEAUT32.OleCreatePropertyFrame
9 251 forward OleLoadPicture OLEAUT32.OleLoadPicture
10 252 forward OleCreatePictureIndirect OLEAUT32.OleCreatePictureIndirect
11 253 forward OleCreateFontIndirect OLEAUT32.OleCreateFontIndirect
12 254 forward OleTranslateColor OLEAUT32.OleTranslateColor
13 255 stdcall DllCanUnloadNow() OLEPRO32_DllCanUnloadNow
14 256 stdcall DllGetClassObject( ptr ptr ptr )  OLEPRO32_DllGetClassObject
15 257 stdcall DllRegisterServer() OLEPRO32_DllRegisterServer
16 258 stdcall DllUnregisterServer() OLEPRO32_DllUnregisterServer