Make hex digits static const & share them.
[wine] / dlls / crtdll / crtdll.spec
1 # Old C runtime library. All functions provided by msvcrt
2 init    CRTDLL_Init
3
4 @ forward ??2@YAPAXI@Z msvcrt.??2@YAPAXI@Z
5 @ forward ??3@YAXPAX@Z msvcrt.??3@YAXPAX@Z
6 @ forward ?_set_new_handler@@YAP6AHI@ZP6AHI@Z@Z msvcrt.?_set_new_handler@@YAP6AHI@ZP6AHI@Z@Z
7 @ forward _CIacos msvcrt._CIacos
8 @ forward _CIasin msvcrt._CIasin
9 @ forward _CIatan msvcrt._CIatan
10 @ forward _CIatan2 msvcrt._CIatan2
11 @ forward _CIcos msvcrt._CIcos
12 @ forward _CIcosh msvcrt._CIcosh
13 @ forward _CIexp msvcrt._CIexp
14 @ forward _CIfmod msvcrt._CIfmod
15 @ forward _CIlog msvcrt._CIlog
16 @ forward _CIlog10 msvcrt._CIlog10
17 @ forward _CIpow msvcrt._CIpow
18 @ forward _CIsin msvcrt._CIsin
19 @ forward _CIsinh msvcrt._CIsinh
20 @ forward _CIsqrt msvcrt._CIsqrt
21 @ forward _CItan msvcrt._CItan
22 @ forward _CItanh msvcrt._CItanh
23 @ forward _HUGE_dll msvcrt._HUGE
24 @ forward _XcptFilter msvcrt._XcptFilter
25 @ cdecl __GetMainArgs(ptr ptr ptr long) __GetMainArgs
26 @ forward __argc_dll msvcrt.__argc
27 @ forward __argv_dll msvcrt.__argv
28 @ forward __dllonexit msvcrt.__dllonexit
29 @ forward __doserrno msvcrt.__doserrno
30 @ forward __fpecode msvcrt.__fpecode
31 @ forward __isascii msvcrt.__isascii
32 @ forward __iscsym msvcrt.__iscsym
33 @ forward __iscsymf msvcrt.__iscsymf
34 @ forward __mb_cur_max_dll msvcrt.__mb_cur_max
35 @ forward __pxcptinfoptrs msvcrt.__pxcptinfoptrs
36 @ forward __threadhandle msvcrt.__threadhandle
37 @ forward __threadid msvcrt.__threadid
38 @ forward __toascii msvcrt.__toascii
39 @ forward _abnormal_termination msvcrt._abnormal_termination
40 @ forward _access msvcrt._access
41 @ forward _acmdln_dll msvcrt._acmdln
42 @ forward _aexit_rtn_dll msvcrt._aexit_rtn
43 @ forward _amsg_exit msvcrt._amsg_exit
44 @ forward _assert msvcrt._assert
45 @ extern _basemajor_dll CRTDLL__basemajor_dll
46 @ extern _baseminor_dll CRTDLL__basemajor_dll
47 @ extern _baseversion_dll CRTDLL__basemajor_dll
48 @ forward _beep msvcrt._beep
49 @ forward _beginthread msvcrt._beginthread
50 @ forward _c_exit msvcrt._c_exit
51 @ forward _cabs msvcrt._cabs
52 @ forward _cexit msvcrt._cexit
53 @ forward _cgets msvcrt._cgets
54 @ forward _chdir msvcrt._chdir
55 @ forward _chdrive msvcrt._chdrive
56 @ forward _chgsign msvcrt._chgsign
57 @ forward _chmod msvcrt._chmod
58 @ forward _chsize msvcrt._chsize
59 @ forward _clearfp msvcrt._clearfp
60 @ forward _close msvcrt._close
61 @ forward _commit msvcrt._commit
62 @ forward _commode_dll msvcrt._commode
63 @ forward _control87 msvcrt._control87
64 @ forward _controlfp msvcrt._controlfp
65 @ forward _copysign msvcrt._copysign
66 @ forward _cprintf msvcrt._cprintf
67 @ extern _cpumode_dll CRTDLL__cpumode_dll
68 @ forward _cputs msvcrt._cputs
69 @ forward _creat msvcrt._creat
70 @ forward _cscanf msvcrt._cscanf
71 @ forward _ctype msvcrt._ctype
72 @ forward _cwait msvcrt._cwait
73 @ forward _daylight_dll msvcrt._daylight
74 @ forward _dup msvcrt._dup
75 @ forward _dup2 msvcrt._dup2
76 @ forward _ecvt msvcrt._ecvt
77 @ forward _endthread msvcrt._endthread
78 @ forward _environ_dll msvcrt._environ
79 @ forward _eof msvcrt._eof
80 @ forward _errno msvcrt._errno
81 @ forward _except_handler2 msvcrt._except_handler2
82 @ forward _execl msvcrt._execl
83 @ forward _execle msvcrt._execle
84 @ forward _execlp msvcrt._execlp
85 @ forward _execlpe msvcrt._execlpe
86 @ forward _execv msvcrt._execv
87 @ forward _execve msvcrt._execve
88 @ forward _execvp msvcrt._execvp
89 @ forward _execvpe msvcrt._execvpe
90 @ forward _exit msvcrt._exit
91 @ forward _expand msvcrt._expand
92 @ forward _fcloseall msvcrt._fcloseall
93 @ forward _fcvt msvcrt._fcvt
94 @ forward _fdopen msvcrt._fdopen
95 @ forward _fgetchar msvcrt._fgetchar
96 @ forward _fgetwchar msvcrt._fgetwchar
97 @ forward _filbuf msvcrt._filbuf
98 @ forward _fileinfo_dll msvcrt._fileinfo
99 @ forward _filelength msvcrt._filelength
100 @ forward _fileno msvcrt._fileno
101 @ forward _findclose msvcrt._findclose
102 @ forward _findfirst msvcrt._findfirst
103 @ forward _findnext msvcrt._findnext
104 @ forward _finite msvcrt._finite
105 @ forward _flsbuf msvcrt._flsbuf
106 @ forward _flushall msvcrt._flushall
107 @ forward _fmode_dll msvcrt._fmode
108 @ forward _fpclass msvcrt._fpclass
109 @ forward _fpieee_flt msvcrt._fpieee_flt
110 @ forward _fpreset msvcrt._fpreset
111 @ forward _fputchar msvcrt._fputchar
112 @ forward _fputwchar msvcrt._fputwchar
113 @ forward _fsopen msvcrt._fsopen
114 @ cdecl _fstat(long ptr) CRTDLL__fstat
115 @ forward _ftime msvcrt._ftime
116 @ forward _ftol msvcrt._ftol
117 @ forward _fullpath msvcrt._fullpath
118 @ forward _futime msvcrt._futime
119 @ forward _gcvt msvcrt._gcvt
120 @ forward _get_osfhandle msvcrt._get_osfhandle
121 @ forward _getch msvcrt._getch
122 @ forward _getche msvcrt._getche
123 @ forward _getcwd msvcrt._getcwd
124 @ forward _getdcwd msvcrt._getdcwd
125 @ forward _getdiskfree msvcrt._getdiskfree
126 @ forward _getdllprocaddr msvcrt._getdllprocaddr
127 @ forward _getdrive msvcrt._getdrive
128 @ forward _getdrives msvcrt._getdrives
129 @ forward _getpid msvcrt._getpid
130 @ forward _getsystime msvcrt._getsystime
131 @ forward _getw msvcrt._getw
132 @ forward _global_unwind2 msvcrt._global_unwind2
133 @ forward _heapchk msvcrt._heapchk
134 @ forward _heapmin msvcrt._heapmin
135 @ forward _heapset msvcrt._heapset
136 @ forward _heapwalk msvcrt._heapwalk
137 @ forward _hypot msvcrt._hypot
138 @ forward _initterm msvcrt._initterm
139 @ forward _iob msvcrt._iob
140 @ forward _isatty msvcrt._isatty
141 @ forward _isctype msvcrt._isctype
142 @ forward _ismbbalnum msvcrt._ismbbalnum
143 @ forward _ismbbalpha msvcrt._ismbbalpha
144 @ forward _ismbbgraph msvcrt._ismbbgraph
145 @ forward _ismbbkalnum msvcrt._ismbbkalnum
146 @ forward _ismbbkana msvcrt._ismbbkana
147 @ forward _ismbbkpunct msvcrt._ismbbkpunct
148 @ forward _ismbblead msvcrt._ismbblead
149 @ forward _ismbbprint msvcrt._ismbbprint
150 @ forward _ismbbpunct msvcrt._ismbbpunct
151 @ forward _ismbbtrail msvcrt._ismbbtrail
152 @ forward _ismbcalpha msvcrt._ismbcalpha
153 @ forward _ismbcdigit msvcrt._ismbcdigit
154 @ forward _ismbchira msvcrt._ismbchira
155 @ forward _ismbckata msvcrt._ismbckata
156 @ forward _ismbcl0 msvcrt._ismbcl0
157 @ forward _ismbcl1 msvcrt._ismbcl1
158 @ forward _ismbcl2 msvcrt._ismbcl2
159 @ forward _ismbclegal msvcrt._ismbclegal
160 @ forward _ismbclower msvcrt._ismbclower
161 @ forward _ismbcprint msvcrt._ismbcprint
162 @ forward _ismbcspace msvcrt._ismbcspace
163 @ forward _ismbcsymbol msvcrt._ismbcsymbol
164 @ forward _ismbcupper msvcrt._ismbcupper
165 @ forward _ismbslead msvcrt._ismbslead
166 @ forward _ismbstrail msvcrt._ismbstrail
167 @ forward _isnan msvcrt._isnan
168 @ forward _itoa msvcrt._itoa
169 @ forward _j0 msvcrt._j0
170 @ forward _j1 msvcrt._j1
171 @ forward _jn msvcrt._jn
172 @ forward _kbhit msvcrt._kbhit
173 @ forward _lfind msvcrt._lfind
174 @ forward _loaddll msvcrt._loaddll
175 @ forward _local_unwind2 msvcrt._local_unwind2
176 @ forward _locking msvcrt._locking
177 @ forward _logb msvcrt._logb
178 @ forward _lrotl msvcrt._lrotl
179 @ forward _lrotr msvcrt._lrotr
180 @ forward _lsearch msvcrt._lsearch
181 @ forward _lseek msvcrt._lseek
182 @ forward _ltoa msvcrt._ltoa
183 @ forward _makepath msvcrt._makepath
184 @ forward _matherr msvcrt._matherr
185 @ forward _mbbtombc msvcrt._mbbtombc
186 @ forward _mbbtype msvcrt._mbbtype
187 @ forward _mbccpy msvcrt._mbccpy
188 @ forward _mbcjistojms msvcrt._mbcjistojms
189 @ forward _mbcjmstojis msvcrt._mbcjmstojis
190 @ forward _mbclen msvcrt._mbclen
191 @ forward _mbctohira msvcrt._mbctohira
192 @ forward _mbctokata msvcrt._mbctokata
193 @ forward _mbctolower msvcrt._mbctolower
194 @ forward _mbctombb msvcrt._mbctombb
195 @ forward _mbctoupper msvcrt._mbctoupper
196 @ forward _mbctype msvcrt._mbctype
197 @ forward _mbsbtype msvcrt._mbsbtype
198 @ forward _mbscat msvcrt._mbscat
199 @ forward _mbschr msvcrt._mbschr
200 @ forward _mbscmp msvcrt._mbscmp
201 @ forward _mbscpy msvcrt._mbscpy
202 @ forward _mbscspn msvcrt._mbscspn
203 @ forward _mbsdec msvcrt._mbsdec
204 @ forward _mbsdup msvcrt._mbsdup
205 @ forward _mbsicmp msvcrt._mbsicmp
206 @ forward _mbsinc msvcrt._mbsinc
207 @ forward _mbslen msvcrt._mbslen
208 @ forward _mbslwr msvcrt._mbslwr
209 @ forward _mbsnbcat msvcrt._mbsnbcat
210 @ forward _mbsnbcmp msvcrt._mbsnbcmp
211 @ forward _mbsnbcnt msvcrt._mbsnbcnt
212 @ forward _mbsnbcpy msvcrt._mbsnbcpy
213 @ forward _mbsnbicmp msvcrt._mbsnbicmp
214 @ forward _mbsnbset msvcrt._mbsnbset
215 @ forward _mbsncat msvcrt._mbsncat
216 @ forward _mbsnccnt msvcrt._mbsnccnt
217 @ forward _mbsncmp msvcrt._mbsncmp
218 @ forward _mbsncpy msvcrt._mbsncpy
219 @ forward _mbsnextc msvcrt._mbsnextc
220 @ forward _mbsnicmp msvcrt._mbsnicmp
221 @ forward _mbsninc msvcrt._mbsninc
222 @ forward _mbsnset msvcrt._mbsnset
223 @ forward _mbspbrk msvcrt._mbspbrk
224 @ forward _mbsrchr msvcrt._mbsrchr
225 @ forward _mbsrev msvcrt._mbsrev
226 @ forward _mbsset msvcrt._mbsset
227 @ forward _mbsspn msvcrt._mbsspn
228 @ forward _mbsspnp msvcrt._mbsspnp
229 @ forward _mbsstr msvcrt._mbsstr
230 @ forward _mbstok msvcrt._mbstok
231 @ forward _mbstrlen msvcrt._mbstrlen
232 @ forward _mbsupr msvcrt._mbsupr
233 @ forward _memccpy msvcrt._memccpy
234 @ forward _memicmp msvcrt._memicmp
235 @ forward _mkdir msvcrt._mkdir
236 @ forward _mktemp msvcrt._mktemp
237 @ forward _msize msvcrt._msize
238 @ forward _nextafter msvcrt._nextafter
239 @ forward _onexit msvcrt._onexit
240 @ forward _open msvcrt._open
241 @ forward _open_osfhandle msvcrt._open_osfhandle
242 @ extern _osmajor_dll CRTDLL__osmajor_dll
243 @ extern _osminor_dll CRTDLL__osminor_dll
244 @ extern _osmode_dll CRTDLL__osmode_dll
245 @ forward _osver_dll msvcrt._osver
246 @ extern _osversion_dll CRTDLL__osversion_dll
247 @ forward _pclose msvcrt._pclose
248 @ forward _pctype_dll msvcrt._pctype
249 @ forward _pgmptr_dll msvcrt._pgmptr
250 @ forward _pipe msvcrt._pipe
251 @ forward _popen msvcrt._popen
252 @ forward _purecall msvcrt._purecall
253 @ forward _putch msvcrt._putch
254 @ forward _putenv msvcrt._putenv
255 @ forward _putw msvcrt._putw
256 @ forward _pwctype_dll msvcrt._pwctype
257 @ forward _read msvcrt._read
258 @ forward _rmdir msvcrt._rmdir
259 @ forward _rmtmp msvcrt._rmtmp
260 @ forward _rotl msvcrt._rotl
261 @ forward _rotr msvcrt._rotr
262 @ forward _scalb msvcrt._scalb
263 @ forward _searchenv msvcrt._searchenv
264 @ forward _seterrormode msvcrt._seterrormode
265 @ forward _setjmp msvcrt._setjmp
266 @ forward _setmode msvcrt._setmode
267 @ forward _setsystime msvcrt._setsystime
268 @ forward _sleep msvcrt._sleep
269 @ forward _snprintf msvcrt._snprintf
270 @ forward _snwprintf msvcrt._snwprintf
271 @ forward _sopen msvcrt._sopen
272 @ forward _spawnl msvcrt._spawnl
273 @ forward _spawnle msvcrt._spawnle
274 @ forward _spawnlp msvcrt._spawnlp
275 @ forward _spawnlpe msvcrt._spawnlpe
276 @ forward _spawnv msvcrt._spawnv
277 @ forward _spawnve msvcrt._spawnve
278 @ forward _spawnvp msvcrt._spawnvp
279 @ forward _spawnvpe msvcrt._spawnvpe
280 @ forward _splitpath msvcrt._splitpath
281 @ cdecl _stat(str ptr) CRTDLL__stat
282 @ forward _statusfp msvcrt._statusfp
283 @ forward _strcmpi msvcrt._strcmpi
284 @ forward _strdate msvcrt._strdate
285 @ cdecl _strdec(str str) _strdec
286 @ forward _strdup msvcrt._strdup
287 @ forward _strerror msvcrt._strerror
288 @ forward _stricmp msvcrt._stricmp
289 @ forward _stricoll msvcrt._stricoll
290 @ cdecl _strinc(str) _strinc
291 @ forward _strlwr msvcrt._strlwr
292 @ cdecl _strncnt(str long) _strncnt
293 @ cdecl _strnextc(str) _strnextc
294 @ forward _strnicmp msvcrt._strnicmp
295 @ cdecl _strninc(str long) _strninc
296 @ forward _strnset msvcrt._strnset
297 @ forward _strrev msvcrt._strrev
298 @ forward _strset msvcrt._strset
299 @ cdecl _strspnp(str str) _strspnp
300 @ forward _strtime msvcrt._strtime
301 @ forward _strupr msvcrt._strupr
302 @ forward _swab msvcrt._swab
303 @ forward _sys_errlist msvcrt._sys_errlist
304 @ forward _sys_nerr_dll msvcrt._sys_nerr
305 @ forward _tell msvcrt._tell
306 @ forward _tempnam msvcrt._tempnam
307 @ forward _timezone_dll msvcrt._timezone
308 @ forward _tolower msvcrt._tolower
309 @ forward _toupper msvcrt._toupper
310 @ forward _tzname msvcrt._tzname
311 @ forward _tzset msvcrt._tzset
312 @ forward _ultoa msvcrt._ultoa
313 @ forward _umask msvcrt._umask
314 @ forward _ungetch msvcrt._ungetch
315 @ forward _unlink msvcrt._unlink
316 @ forward _unloaddll msvcrt._unloaddll
317 @ forward _utime msvcrt._utime
318 @ forward _vsnprintf msvcrt._vsnprintf
319 @ forward _vsnwprintf msvcrt._vsnwprintf
320 @ forward _wcsdup msvcrt._wcsdup
321 @ forward _wcsicmp msvcrt._wcsicmp
322 @ forward _wcsicoll msvcrt._wcsicoll
323 @ forward _wcslwr msvcrt._wcslwr
324 @ forward _wcsnicmp msvcrt._wcsnicmp
325 @ forward _wcsnset msvcrt._wcsnset
326 @ forward _wcsrev msvcrt._wcsrev
327 @ forward _wcsset msvcrt._wcsset
328 @ forward _wcsupr msvcrt._wcsupr
329 @ forward _winmajor_dll msvcrt._winmajor
330 @ forward _winminor_dll msvcrt._winminor
331 @ forward _winver_dll msvcrt._winver
332 @ forward _write msvcrt._write
333 @ forward _wtoi msvcrt._wtoi
334 @ forward _wtol msvcrt._wtol
335 @ forward _y0 msvcrt._y0
336 @ forward _y1 msvcrt._y1
337 @ forward _yn msvcrt._yn
338 @ forward abort msvcrt.abort
339 @ forward abs msvcrt.abs
340 @ forward acos msvcrt.acos
341 @ forward asctime msvcrt.asctime
342 @ forward asin msvcrt.asin
343 @ forward atan msvcrt.atan
344 @ forward atan2 msvcrt.atan2
345 @ forward atexit msvcrt.atexit
346 @ forward atof msvcrt.atof
347 @ forward atoi msvcrt.atoi
348 @ forward atol msvcrt.atol
349 @ forward bsearch msvcrt.bsearch
350 @ forward calloc msvcrt.calloc
351 @ forward ceil msvcrt.ceil
352 @ forward clearerr msvcrt.clearerr
353 @ forward clock msvcrt.clock
354 @ forward cos msvcrt.cos
355 @ forward cosh msvcrt.cosh
356 @ forward ctime msvcrt.ctime
357 @ forward difftime msvcrt.difftime
358 @ forward div msvcrt.div
359 @ forward exit msvcrt.exit
360 @ forward exp msvcrt.exp
361 @ forward fabs msvcrt.fabs
362 @ forward fclose msvcrt.fclose
363 @ forward feof msvcrt.feof
364 @ forward ferror msvcrt.ferror
365 @ forward fflush msvcrt.fflush
366 @ forward fgetc msvcrt.fgetc
367 @ forward fgetpos msvcrt.fgetpos
368 @ forward fgets msvcrt.fgets
369 @ forward fgetwc msvcrt.fgetwc
370 @ forward floor msvcrt.floor
371 @ forward fmod msvcrt.fmod
372 @ forward fopen msvcrt.fopen
373 @ forward fprintf msvcrt.fprintf
374 @ forward fputc msvcrt.fputc
375 @ forward fputs msvcrt.fputs
376 @ forward fputwc msvcrt.fputwc
377 @ forward fread msvcrt.fread
378 @ forward free msvcrt.free
379 @ forward freopen msvcrt.freopen
380 @ forward frexp msvcrt.frexp
381 @ forward fscanf msvcrt.fscanf
382 @ forward fseek msvcrt.fseek
383 @ forward fsetpos msvcrt.fsetpos
384 @ forward ftell msvcrt.ftell
385 @ forward fwprintf msvcrt.fwprintf
386 @ forward fwrite msvcrt.fwrite
387 @ forward fwscanf msvcrt.fwscanf
388 @ forward getc msvcrt.getc
389 @ forward getchar msvcrt.getchar
390 @ forward getenv msvcrt.getenv
391 @ forward gets msvcrt.gets
392 @ forward gmtime msvcrt.gmtime
393 @ forward is_wctype msvcrt.is_wctype
394 @ forward isalnum msvcrt.isalnum
395 @ forward isalpha msvcrt.isalpha
396 @ forward iscntrl msvcrt.iscntrl
397 @ forward isdigit msvcrt.isdigit
398 @ forward isgraph msvcrt.isgraph
399 @ forward isleadbyte msvcrt.isleadbyte
400 @ forward islower msvcrt.islower
401 @ forward isprint msvcrt.isprint
402 @ forward ispunct msvcrt.ispunct
403 @ forward isspace msvcrt.isspace
404 @ forward isupper msvcrt.isupper
405 @ forward iswalnum msvcrt.iswalnum
406 @ forward iswalpha msvcrt.iswalpha
407 @ forward iswascii msvcrt.iswascii
408 @ forward iswcntrl msvcrt.iswcntrl
409 @ forward iswctype msvcrt.iswctype
410 @ forward iswdigit msvcrt.iswdigit
411 @ forward iswgraph msvcrt.iswgraph
412 @ forward iswlower msvcrt.iswlower
413 @ forward iswprint msvcrt.iswprint
414 @ forward iswpunct msvcrt.iswpunct
415 @ forward iswspace msvcrt.iswspace
416 @ forward iswupper msvcrt.iswupper
417 @ forward iswxdigit msvcrt.iswxdigit
418 @ forward isxdigit msvcrt.isxdigit
419 @ forward labs msvcrt.labs
420 @ forward ldexp msvcrt.ldexp
421 @ forward ldiv msvcrt.ldiv
422 @ forward localeconv msvcrt.localeconv
423 @ forward localtime msvcrt.localtime
424 @ forward log msvcrt.log
425 @ forward log10 msvcrt.log10
426 @ forward longjmp msvcrt.longjmp
427 @ forward malloc msvcrt.malloc
428 @ forward mblen msvcrt.mblen
429 @ forward mbstowcs msvcrt.mbstowcs
430 @ forward mbtowc msvcrt.mbtowc
431 @ forward memchr msvcrt.memchr
432 @ forward memcmp msvcrt.memcmp
433 @ forward memcpy msvcrt.memcpy
434 @ forward memmove msvcrt.memmove
435 @ forward memset msvcrt.memset
436 @ forward mktime msvcrt.mktime
437 @ forward modf msvcrt.modf
438 @ forward perror msvcrt.perror
439 @ forward pow msvcrt.pow
440 @ forward printf msvcrt.printf
441 @ forward putc msvcrt.putc
442 @ forward putchar msvcrt.putchar
443 @ forward puts msvcrt.puts
444 @ forward qsort msvcrt.qsort
445 @ forward raise msvcrt.raise
446 @ forward rand msvcrt.rand
447 @ forward realloc msvcrt.realloc
448 @ forward remove msvcrt.remove
449 @ forward rename msvcrt.rename
450 @ forward rewind msvcrt.rewind
451 @ forward scanf msvcrt.scanf
452 @ forward setbuf msvcrt.setbuf
453 @ forward setlocale msvcrt.setlocale
454 @ forward setvbuf msvcrt.setvbuf
455 @ forward signal msvcrt.signal
456 @ forward sin msvcrt.sin
457 @ forward sinh msvcrt.sinh
458 @ forward sprintf msvcrt.sprintf
459 @ forward sqrt msvcrt.sqrt
460 @ forward srand msvcrt.srand
461 @ forward sscanf msvcrt.sscanf
462 @ forward strcat msvcrt.strcat
463 @ forward strchr msvcrt.strchr
464 @ forward strcmp msvcrt.strcmp
465 @ forward strcoll msvcrt.strcoll
466 @ forward strcpy msvcrt.strcpy
467 @ forward strcspn msvcrt.strcspn
468 @ forward strerror msvcrt.strerror
469 @ forward strftime msvcrt.strftime
470 @ forward strlen msvcrt.strlen
471 @ forward strncat msvcrt.strncat
472 @ forward strncmp msvcrt.strncmp
473 @ forward strncpy msvcrt.strncpy
474 @ forward strpbrk msvcrt.strpbrk
475 @ forward strrchr msvcrt.strrchr
476 @ forward strspn msvcrt.strspn
477 @ forward strstr msvcrt.strstr
478 @ forward strtod msvcrt.strtod
479 @ forward strtok msvcrt.strtok
480 @ forward strtol msvcrt.strtol
481 @ forward strtoul msvcrt.strtoul
482 @ forward strxfrm msvcrt.strxfrm
483 @ forward swprintf msvcrt.swprintf
484 @ forward swscanf msvcrt.swscanf
485 @ forward system msvcrt.system
486 @ forward tan msvcrt.tan
487 @ forward tanh msvcrt.tanh
488 @ forward time msvcrt.time
489 @ forward tmpfile msvcrt.tmpfile
490 @ forward tmpnam msvcrt.tmpnam
491 @ forward tolower msvcrt.tolower
492 @ forward toupper msvcrt.toupper
493 @ forward towlower msvcrt.towlower
494 @ forward towupper msvcrt.towupper
495 @ forward ungetc msvcrt.ungetc
496 @ forward ungetwc msvcrt.ungetwc
497 @ forward vfprintf msvcrt.vfprintf
498 @ forward vfwprintf msvcrt.vfwprintf
499 @ forward vprintf msvcrt.vprintf
500 @ forward vsprintf msvcrt.vsprintf
501 @ forward vswprintf msvcrt.vswprintf
502 @ forward vwprintf msvcrt.vwprintf
503 @ forward wcscat msvcrt.wcscat
504 @ forward wcschr msvcrt.wcschr
505 @ forward wcscmp msvcrt.wcscmp
506 @ forward wcscoll msvcrt.wcscoll
507 @ forward wcscpy msvcrt.wcscpy
508 @ forward wcscspn msvcrt.wcscspn
509 @ forward wcsftime msvcrt.wcsftime
510 @ forward wcslen msvcrt.wcslen
511 @ forward wcsncat msvcrt.wcsncat
512 @ forward wcsncmp msvcrt.wcsncmp
513 @ forward wcsncpy msvcrt.wcsncpy
514 @ forward wcspbrk msvcrt.wcspbrk
515 @ forward wcsrchr msvcrt.wcsrchr
516 @ forward wcsspn msvcrt.wcsspn
517 @ forward wcsstr msvcrt.wcsstr
518 @ forward wcstod msvcrt.wcstod
519 @ forward wcstok msvcrt.wcstok
520 @ forward wcstol msvcrt.wcstol
521 @ forward wcstombs msvcrt.wcstombs
522 @ forward wcstoul msvcrt.wcstoul
523 @ forward wcsxfrm msvcrt.wcsxfrm
524 @ forward wctomb msvcrt.wctomb
525 @ forward wprintf msvcrt.wprintf
526 @ forward wscanf msvcrt.wscanf
527 @ forward _itow msvcrt._itow
528 @ forward _ltow msvcrt._ltow