Implemented some APIs.
[wine] / dlls / msdmo / msdmo.spec
1 name msdmo
2 type win32
3
4 import ole32.dll
5 import user32.dll
6 import advapi32.dll
7 import kernel32.dll
8 import ntdll.dll
9
10 debug_channels (msdmo)
11
12 @ stub DMOEnum
13 @ stub DMOGetName
14 @ stub DMOGetTypes
15 @ stub DMOGuidToStrA
16 @ stub DMOGuidToStrW
17 @ stub DMORegister
18 @ stub DMOStrToGuidA
19 @ stub DMOStrToGuidW
20 @ stub DMOUnregister
21 @ stub MoCopyMediaType
22 @ stub MoCreateMediaType
23 @ stub MoDeleteMediaType
24 @ stub MoDuplicateMediaType
25 @ stub MoFreeMediaType
26 @ stub MoInitMediaType
27