- Add another way to create a 3d listener interface.
[wine] / dlls / dsound / dsound.spec
1 name dsound
2 type win32
3
4 0 stub DirectSoundUnknown
5 1 stdcall DirectSoundCreate(ptr ptr ptr) DirectSoundCreate
6 2 stdcall DirectSoundEnumerateA(ptr ptr) DirectSoundEnumerateA
7 3 stdcall DirectSoundEnumerateW(ptr ptr) DirectSoundEnumerateW
8 4 stdcall DllCanUnloadNow() DSOUND_DllCanUnloadNow
9 5 stdcall DllGetClassObject(ptr ptr ptr) DSOUND_DllGetClassObject
10 6 stdcall DirectSoundCaptureCreate(ptr ptr ptr) DirectSoundCaptureCreate
11 7 stdcall DirectSoundCaptureEnumerateA(ptr ptr) DirectSoundCaptureEnumerateA
12 8 stdcall DirectSoundCaptureEnumerateW(ptr ptr) DirectSoundCaptureEnumerateW