5 # Functions exported by the Win95 comctl32.dll
6 # (these need to have these exact ordinals, because some win95 dlls
7 # import comctl32.dll by ordinal)
10 01 stub ShowHideMenuCtl
11 02 stub GetEffectiveClientRect
12 03 stdcall DrawStatusTextA(long ptr ptr long) DrawStatusText32A
13 04 stdcall CreateStatusWindowA(long ptr long long) CreateStatusWindow32A
15 06 stub CreateMappedBitmap
16 07 stub Cctl1632_ThunkData32
17 08 stub CreatePropertySheetPage
18 09 stub CreatePropertySheetPageA
19 10 stub CreatePropertySheetPageW
23 14 stdcall CreateUpDownControl(long long long long long long long long long long long long) CreateUpDownControl
24 15 stdcall InitCommonControls() InitCommonControls
25 16 stub CreateStatusWindow
26 17 stub CreateStatusWindowW
27 18 stub CreateToolbarEx
28 19 stub DestroyPropertySheetPage
30 21 stub DrawStatusText
31 22 stub DrawStatusTextW
33 24 stub ImageList_AddIcon
34 25 stub ImageList_AddMasked
35 26 stub ImageList_BeginDrag
36 27 stub ImageList_Copy
37 28 stub ImageList_Create
38 29 stub ImageList_Destroy
39 30 stub ImageList_DragEnter
40 31 stub ImageList_DragLeave
41 32 stub ImageList_DragMove
42 33 stub ImageList_DragShowNolock
43 34 stub ImageList_Draw
44 35 stub ImageList_DrawEx
45 36 stub ImageList_EndDrag
46 37 stub ImageList_GetBkColor
47 38 stub ImageList_GetDragImage
48 39 stub ImageList_GetIcon
49 40 stub ImageList_GetIconSize
50 41 stub ImageList_GetImageCount
51 42 stub ImageList_GetImageInfo
52 43 stub ImageList_GetImageRect
53 44 stub ImageList_LoadImage
54 45 stub ImageList_LoadImageA
55 46 stub ImageList_LoadImageW
56 47 stub ImageList_Merge
57 48 stub ImageList_Read
58 49 stub ImageList_Remove
59 50 stub ImageList_Replace
60 51 stub ImageList_ReplaceIcon
61 52 stub ImageList_SetBkColor
62 53 stub ImageList_SetDragCursorImage
63 54 stub ImageList_SetFilter
64 55 stub ImageList_SetIconSize
65 56 stub ImageList_SetImageCount
66 57 stub ImageList_SetOverlayImage
67 58 stub ImageList_Write
68 59 stub InitCommonControlsEx
70 61 stub PropertySheetA
71 62 stub PropertySheetW
72 63 stub _TrackMouseEvent