Added implementations for InterlockedExchangeAdd() and
[wine] / relay32 / ddraw.spec
1 name ddraw
2 type win32
3
4    1  stub DDHAL32_VidMemAlloc
5    2  stub DDHAL32_VidMemFree
6    3  stub DDInternalLock
7    4  stub DDInternalUnlock
8    5  stdcall DSoundHelp(long long long) DSoundHelp
9    6  stdcall DirectDrawCreate(ptr ptr ptr) DirectDrawCreate
10    7  stub DirectDrawCreateClipper
11    8  stdcall DirectDrawEnumerateA(ptr ptr) DirectDrawEnumerate32A
12    9  stub DirectDrawEnumerateW
13   10  stub DllCanUnloadNow
14   11  stub DllGetClassObject
15   12  stub GetNextMipMap
16   13  stub GetSurfaceFromDC
17   14  stub HeapVidMemAllocAligned
18   15  stub InternalLock
19   16  stub InternalUnlock
20   17  stub LateAllocateSurfaceMem
21   18  stub VidMemAlloc
22   19  stub VidMemAmountFree
23   20  stub VidMemFini
24   21  stub VidMemFree
25   22  stub VidMemInit
26   23  stub VidMemLargestFree
27   24  stub thk1632_ThunkData32
28   25  stub thk3216_ThunkData32