Uses Xrender extension to allow client side font rendering.
[wine] / dlls / winedos / winedos.spec
1 name winedos
2 type win32
3 init DOSVM_Init
4
5 import user32.dll
6 import kernel32.dll
7 import ntdll.dll
8
9 debug_channels (aspi console ddraw int int21 int31 module relay)
10
11 @ stdcall LoadDosExe(str long) MZ_LoadImage
12
13 # DPMI functions
14 @ stdcall CallRMInt(ptr) DOSVM_CallRMInt
15 @ stdcall CallRMProc(ptr long) DOSVM_CallRMProc
16 @ stdcall AllocRMCB(ptr) DOSVM_AllocRMCB
17 @ stdcall FreeRMCB(ptr) DOSVM_FreeRMCB
18
19 # I/O functions
20 @ stdcall SetTimer(long) DOSVM_SetTimer
21 @ stdcall GetTimer() DOSVM_GetTimer
22 @ stdcall inport(long long ptr) DOSVM_inport
23 @ stdcall outport(long long long) DOSVM_outport
24 @ stdcall ASPIHandler(ptr) DOSVM_ASPIHandler