11 @ stub BMAPIGetAddress
12 @ stub BMAPIGetReadMail
14 @ stub BMAPIResolveName
17 @ stub BuildDisplayTable@40
19 @ stub CchOfEncoding@4
20 @ stub ChangeIdleRoutine@28
21 @ stub CloseIMsgSession@4
24 @ stub DeinitMapiUtil@0
25 @ stub DeregisterIdleRoutine@4
26 @ stub DllCanUnloadNow
27 @ stub DllGetClassObject
28 @ stub EnableIdleRoutine@8
30 @ stub FBadColumnSet@4
31 @ stub FBadEntryList@4
34 @ stub FBadRestriction@4
35 @ stub FBadRglpNameID@8
40 @ stub FBadSortOrderSet@4
44 @ stub FGetComponentPath
45 # @ stub FGetComponentPath@20
46 @ stub FPropCompareProp@12
47 @ stub FPropContainsProp@12
55 @ stub FtDivFtBogus@20
60 @ stub FtgRegisterIdleRoutine@20
61 @ stub GetAttribIMsgOnIStg@12
62 @ stub GetOutlookVersion
63 # @ stub GetOutlookVersion@0
64 @ stub GetTnefStreamCodepage
65 # @ stub GetTnefStreamCodepage@12
67 @ stub HrAddColumns@16
68 @ stub HrAddColumnsEx@20
69 @ stub HrAllocAdviseSink@12
70 @ stub HrComposeEID@28
71 @ stub HrComposeMsgID@24
72 @ stub HrDecomposeEID@28
73 @ stub HrDecomposeMsgID@24
74 @ stub HrDispatchNotifications@4
75 @ stub HrEntryIDFromSz@12
76 @ stub HrGetOmiProvidersFlags
77 # @ stub HrGetOmiProvidersFlags@8
78 @ stub HrGetOneProp@12
79 @ stub HrIStorageFromStream@16
80 @ stub HrQueryAllRows@24
81 @ stub HrSetOmiProvidersFlagsInvalid
82 # @ stub HrSetOmiProvidersFlagsInvalid@4
84 @ stub HrSzFromEntryID@12
85 @ stub HrThisThreadAdviseSink@8
86 @ stub HrValidateIPMSubtree@20
87 @ stub HrValidateParameters@8
88 @ stub InstallFilterHook@4
89 @ stub IsBadBoundedStringPtr@8
91 @ stub LPropCompareProp@8
92 @ stub LaunchWizard@20
93 @ stub LpValFindProp@12
95 @ stub MAPIAdminProfiles
96 # @ stub MAPIAdminProfiles@8
97 @ stdcall MAPIAllocateBuffer(long ptr) MAPIAllocateBuffer
98 # @ stub MAPIAllocateBuffer@8
99 @ stub MAPIAllocateMore
100 # @ stub MAPIAllocateMore@12
101 @ stub MAPIDeinitIdle@0
102 @ stub MAPIDeleteMail
105 @ stub MAPIFreeBuffer
106 # @ stub MAPIFreeBuffer@4
107 @ stub MAPIGetDefaultMalloc@0
108 @ stub MAPIInitIdle@4
109 @ stdcall MAPIInitialize(ptr) MAPIInitialize
110 # @ stub MAPIInitialize@4
112 @ stdcall MAPILogon(long ptr ptr long long ptr) MAPILogon
113 @ stdcall MAPILogonEx(long ptr ptr long ptr) MAPILogonEx
114 # @ stub MAPILogonEx@20
115 @ stub MAPIOpenFormMgr
116 # @ stub MAPIOpenFormMgr@8
117 @ stub MAPIOpenLocalFormContainer
118 # @ stub MAPIOpenLocalFormContainer@4
120 @ stub MAPIResolveName
122 @ stub MAPISendDocuments
124 @ stdcall MAPIUninitialize() MAPIUninitialize
125 # @ stub MAPIUninitialize@0
126 @ stub MNLS_CompareStringW@24
127 @ stub MNLS_IsBadStringPtrW@8
128 @ stub MNLS_MultiByteToWideChar@24
129 @ stub MNLS_WideCharToMultiByte@32
130 @ stub MNLS_lstrcmpW@8
131 @ stub MNLS_lstrcpyW@8
132 @ stub MNLS_lstrlenW@4
133 @ stub MapStorageSCode@4
134 @ stub OpenIMsgOnIStg@44
135 @ stub OpenIMsgSession@12
136 @ stub OpenStreamOnFile
137 # @ stub OpenStreamOnFile@24
138 @ stub OpenTnefStream
139 # @ stub OpenTnefStream@28
140 @ stub OpenTnefStreamEx
141 # @ stub OpenTnefStreamEx@32
142 @ stub PRProviderInit
143 @ stub PpropFindProp@12
144 @ stub PropCopyMore@16
147 @ stub ScBinFromHexBounded@12
148 @ stub ScCopyNotifications@16
149 @ stub ScCopyProps@16
150 @ stub ScCountNotifications@12
151 @ stub ScCountProps@12
152 @ stub ScCreateConversationIndex@16
153 @ stub ScDupPropset@16
154 @ stub ScGenerateMuid@4
155 @ stub ScInitMapiUtil@4
156 @ stub ScLocalPathFromUNC@12
157 @ stub ScMAPIXFromCMC
158 @ stub ScMAPIXFromSMAPI
159 @ stub ScRelocNotifications@20
160 @ stub ScRelocProps@20
161 @ stub ScUNCFromLocalPath@12
162 @ stub SetAttribIMsgOnIStg@16
166 @ stub SzFindLastCh@8
169 @ stub UNKOBJ_COFree@8
171 @ stub UNKOBJ_FreeRows@8
172 @ stub UNKOBJ_ScAllocate@12
173 @ stub UNKOBJ_ScAllocateMore@16
174 @ stub UNKOBJ_ScCOAllocate@12
175 @ stub UNKOBJ_ScCOReallocate@12
176 @ stub UNKOBJ_ScSzFromIdsAlloc@20
181 @ stub WrapCompressedRTFStream
182 # @ stub WrapCompressedRTFStream@12
183 @ stub WrapProgress@20
184 @ stub WrapStoreEntryID@24
185 @ stub __CPPValidateParameters@8
186 @ stub __ValidateParameters@8
193 @ stub cmc_query_configuration
196 @ stub cmc_send_documents