Cleanup, small fixes, a few new stubs.
[wine] / relay32 / avifil32.spec
1 name    avifil32
2 type    win32
3
4   0 stub    AVIBuildFilter
5   1 stub    AVIBuildFilterA
6   2 stub    AVIBuildFilterW
7   3 stub    AVIClearClipboard
8   4 stub    AVIFileAddRef
9   5 stub    AVIFileCreateStream
10   6 stub    AVIFileCreateStreamA
11   7 stub    AVIFileCreateStreamW
12   8 stub    AVIFileEndRecord
13   9 stub    AVIFileExit
14  10 stub    AVIFileGetStream
15  11 stub    AVIFileInfo
16  12 stub    AVIFileInfoA
17  13 stub    AVIFileInfoW
18  14 stub    AVIFileInit
19  15 stub    AVIFileOpen
20  16 stub    AVIFileOpenA
21  17 stub    AVIFileOpenW
22  18 stub    AVIFileReadData
23  19 stub    AVIFileRelease
24  20 stub    AVIFileWriteData
25  21 stub    AVIGetFromClipboard
26  22 stub    AVIMakeCompressedStream
27  23 stub    AVIMakeFileFromStreams
28  24 stub    AVIMakeStreamFromClipboard
29  25 stub    AVIPutFileOnClipboard
30  26 stub    AVISave
31  27 stub    AVISaveA
32  28 stub    AVISaveOptions
33  29 stub    AVISaveOptionsFree
34  30 stub    AVISaveV
35  31 stub    AVISaveVA
36  32 stub    AVISaveVW
37  33 stub    AVISaveW
38  34 stub    AVIStreamAddRef
39  35 stub    AVIStreamBeginStreaming
40  36 stub    AVIStreamCreate
41  37 stub    AVIStreamEndStreaming
42  38 stub    AVIStreamFindSample
43  39 stub    AVIStreamGetFrame
44  40 stub    AVIStreamGetFrameClose
45  41 stub    AVIStreamGetFrameOpen
46  42 stub    AVIStreamInfo
47  43 stub    AVIStreamInfoA
48  44 stub    AVIStreamInfoW
49  45 stub    AVIStreamLength
50  46 stub    AVIStreamOpenFromFile
51  47 stub    AVIStreamOpenFromFileA
52  48 stub    AVIStreamOpenFromFileW
53  49 stub    AVIStreamRead
54  50 stub    AVIStreamReadData
55  51 stub    AVIStreamReadFormat
56  52 stub    AVIStreamRelease
57  53 stub    AVIStreamSampleToTime
58  54 stub    AVIStreamSetFormat
59  55 stub    AVIStreamStart
60  56 stub    AVIStreamTimeToSample
61  57 stub    AVIStreamWrite
62  58 stub    AVIStreamWriteData
63  59 stub    CLSID_AVISimpleUnMarshal
64  60 stub    CreateEditableStream
65  61 stub    DllCanUnloadNow
66  62 stub    DllGetClassObject
67  63 stub    EditStreamClone
68  64 stub    EditStreamCopy
69  65 stub    EditStreamCut
70  66 stub    EditStreamPaste
71  67 stub    EditStreamSetInfo
72  68 stub    EditStreamSetInfoA
73  69 stub    EditStreamSetInfoW
74  70 stub    EditStreamSetName
75  71 stub    EditStreamSetNameA
76  72 stub    EditStreamSetNameW
77  73 stub    IID_IAVIEditStream
78  74 stub    IID_IAVIFile
79  75 stub    IID_IAVIStream
80  76 stub    IID_IGetFrame