Added msvcrt/eh.h.
[wine] / dlls / msvideo / msvideo.spec
1 name msvideo
2 type win16
3 owner msvfw32
4
5 2 pascal VideoForWindowsVersion() VideoForWindowsVersion
6 20 stub VIDEOGETNUMDEVS
7 21 stub VIDEOGETERRORTEXT
8 22 pascal VIDEOCAPDRIVERDESCANDVER(word ptr word ptr word) VideoCapDriverDescAndVer
9 28 stub VIDEOOPEN
10 29 stub VIDEOCLOSE
11 30 stub VIDEODIALOG
12 31 stub VIDEOFRAME
13 32 stub VIDEOCONFIGURE
14 33 stub VIDEOCONFIGURESTORAGE
15 34 stub VIDEOGETCHANNELCAPS
16 35 stub VIDEOUPDATE
17 40 stub VIDEOSTREAMADDBUFFER
18 41 stub VIDEOSTREAMFINI
19 42 stub VIDEOSTREAMGETERROR
20 43 stub VIDEOSTREAMGETPOSITION
21 44 stub VIDEOSTREAMINIT
22 46 stub VIDEOSTREAMPREPAREHEADER
23 47 stub VIDEOSTREAMRESET
24 49 stub VIDEOSTREAMSTART
25 50 stub VIDEOSTREAMSTOP
26 51 stub VIDEOSTREAMUNPREPAREHEADER
27 52 stub VIDEOSTREAMALLOCHDRANDBUFFER
28 53 stub VIDEOSTREAMFREEHDRANDBUFFER
29 60 stub VIDEOMESSAGE
30 102 pascal16 DrawDibOpen() DrawDibOpen16
31 103 pascal16 DrawDibClose(word) DrawDibClose16
32 104 pascal16 DrawDibBegin(word word s_word s_word ptr s_word s_word word) DrawDibBegin16
33 105 pascal16 DrawDibEnd(word) DrawDibEnd16
34 106 pascal16 DrawDibDraw(word word s_word s_word s_word s_word ptr ptr s_word s_word s_word s_word word) DrawDibDraw16
35 108 pascal16 DrawDibGetPalette(word) DrawDibGetPalette16
36 110 pascal16 DrawDibSetPalette(word word) DrawDibSetPalette16
37 111 stub DRAWDIBCHANGEPALETTE
38 112 pascal16 DrawDibRealize(word word word) DrawDibRealize16
39 113 stub DRAWDIBTIME
40 114 stub DRAWDIBPROFILEDISPLAY
41 115 stub STRETCHDIB
42 118 pascal16 DrawDibStart(word long) DrawDibStart16
43 119 pascal16 DrawDibStop(word) DrawDibStop16
44 120 stub DRAWDIBGETBUFFER
45 200 pascal16 ICInfo(long long segptr) ICInfo16
46 201 stub ICINSTALL
47 202 stub ICREMOVE
48 203 pascal16 ICOpen(long long word) ICOpen16
49 204 pascal ICClose(word) ICClose16
50 205 pascal ICSendMessage(word word long long) ICSendMessage16
51 206 pascal16 ICOpenFunction(long long word segptr) ICOpenFunction16
52 207 pascal _ICMessage() ICMessage16
53 212 pascal ICGetInfo(word segptr long) ICGetInfo16
54 213 pascal16 ICLocate(long long ptr ptr word) ICLocate16
55 224 cdecl _ICCompress(word long segptr segptr segptr segptr segptr segptr long long long segptr segptr) ICCompress16
56 230 cdecl _ICDecompress(word long segptr segptr segptr segptr) ICDecompress16
57 232 cdecl _ICDrawBegin(word long word word word s_word s_word s_word s_word segptr s_word s_word s_word s_word long long) ICDrawBegin16
58 234 cdecl _ICDraw(word long segptr segptr long long) ICDraw16
59 239 pascal16 ICGetDisplayFormat(word ptr ptr s_word s_word s_word) ICGetDisplayFormat16
60 240 stub ICIMAGECOMPRESS
61 241 stub ICIMAGEDECOMPRESS
62 242 stub ICCOMPRESSORCHOOSE
63 243 stub ICCOMPRESSORFREE
64 244 stub ICSEQCOMPRESSFRAMESTART
65 245 stub ICSEQCOMPRESSFRAMEEND
66 246 stub ICSEQCOMPRESSFRAME
67 250 stub _MCIWNDCREATE
68 251 stub _MCIWNDREGISTERCLASS
69 252 stub GETOPENFILENAMEPREVIEW
70 253 stub GETSAVEFILENAMEPREVIEW