Fixed spawnlp and added exec variants.
[wine] / dlls / winmm / sound.spec
1 name    sound
2 type    win16
3 owner   winmm
4
5 1  pascal16 OpenSound() OpenSound16
6 2  pascal16 CloseSound() CloseSound16
7 3  pascal16 SetVoiceQueueSize(word word) SetVoiceQueueSize16
8 4  pascal16 SetVoiceNote(word word word word) SetVoiceNote16
9 5  pascal16 SetVoiceAccent(word word word word word) SetVoiceAccent16
10 6  pascal16 SetVoiceEnvelope(word word word) SetVoiceEnvelope16
11 7  pascal16 SetSoundNoise(word word) SetSoundNoise16
12 8  pascal16 SetVoiceSound(word long word) SetVoiceSound16
13 9  pascal16 StartSound() StartSound16
14 10 pascal16 StopSound() StopSound16
15 11 pascal16 WaitSoundState(word) WaitSoundState16
16 12 pascal16 SyncAllVoices() SyncAllVoices16
17 13 pascal16 CountVoiceNotes(word) CountVoiceNotes16
18 14 pascal   GetThresholdEvent() GetThresholdEvent16
19 15 pascal16 GetThresholdStatus() GetThresholdStatus16
20 16 pascal16 SetVoiceThreshold(word word) SetVoiceThreshold16
21 17 pascal16 DoBeep() DoBeep16
22 18 stub MYOPENSOUND # W1.1, W2.0