Swap portrait/landscape icon when button clicked.
[wine] / dlls / user / display.spec
1 name    display
2 type    win16
3 owner   user32
4 rsrc    resources/display.res
5
6 1   stub BitBlt
7 2   stub ColorInfo
8 3   stub Control
9 4   stub Disable
10 5   stub Enable
11 6   stub EnumFonts
12 7   stub EnumObj
13 8   stub Output
14 9   stub Pixel
15 10  stub RealizeObject
16 11  stub StrBlt
17 12  stub ScanLR
18 13  stub DeviceMode
19 14  stub ExtTextOut
20 15  stub GetCharWidth
21 16  stub DeviceBitmap
22 17  stub FastBorder
23 18  stub SetAttribute
24 19  stub DeviceBitmapBits
25 20  stub CreateBitmap
26 21  stub DIBScreenBlt
27
28 # ATI driver exports
29 22 stub SetPalette
30 23 stub GetPalette
31 24 stub SetPaletteTranslate
32 25 stub GetPaletteTranslate
33 26 stub UpdateColors
34 27 stub StretchBlt
35 28 stub StrechDIBits
36 29 stub SelectBitmap
37 30 stub BitmapBits
38 31 stub ReEnable
39 # these conflict with ordinals 19-21, thus relocated to 39-41 !
40 39 stub DIBBlt
41 40 stub CreateDIBitmap
42 41 stub DIBToDevice
43 # ATI driver end
44
45 90  stub Do_Polylines
46 91  stub Do_Scanlines
47 92  stub SaveScreenBitmap
48 101 pascal16 Inquire(ptr) DISPLAY_Inquire
49 102 pascal16 SetCursor(ptr) DISPLAY_SetCursor
50 103 pascal16 MoveCursor(word word) DISPLAY_MoveCursor
51 104 pascal16 CheckCursor() DISPLAY_CheckCursor
52 400 stub PExtTextOut
53 401 stub PStrBlt
54 402 stub RExtTextOut
55 403 stub RStrBlt
56 450 pascal GetDriverResourceID(word str) DISPLAY_GetDriverResourceID
57 500 pascal16 UserRepaintDisable(word) UserRepaintDisable16
58 501 stub ORDINAL_ONLY1
59 502 stub ORDINAL_ONLY2
60 600 stub InkReady
61 601 stub GetLPDevice
62