Added winebuild support for generating a .dbg.c file containing the
[wine] / dlls / rpcrt4 / rpcrt4.spec
1 name    rpcrt4
2 init    RPCRT4_LibMain
3
4 @ stub DceErrorInqTextA
5 @ stub DceErrorInqTextW
6
7 @ stub MesBufferHandleReset
8 @ stub MesDecodeBufferHandleCreate
9 @ stub MesDecodeIncrementalHandleCreate
10 @ stub MesEncodeDynBufferHandleCreate
11 @ stub MesEncodeFixedBufferHandleCreate
12 @ stub MesEncodeIncrementalHandleCreate
13 @ stub MesHandleFree
14 @ stub MesIncrementalHandleReset
15 @ stub MesInqProcEncodingId
16
17 @ stub MqGetContext # win9x
18 @ stub MqRegisterQueue # win9x
19
20 @ stdcall NdrDllCanUnloadNow(ptr) NdrDllCanUnloadNow
21 @ stdcall NdrDllGetClassObject(ptr ptr ptr ptr ptr ptr) NdrDllGetClassObject
22 @ stdcall NdrDllRegisterProxy(long ptr ptr) NdrDllRegisterProxy
23 @ stub NdrDllUnregisterProxy
24
25 @ stub RpcAbortAsyncCall
26 @ stub RpcAsyncAbortCall
27 @ stub RpcAsyncCancelCall
28 @ stub RpcAsyncCompleteCall
29 @ stub RpcAsyncGetCallStatus
30 @ stub RpcAsyncInitializeHandle
31 @ stub RpcAsyncRegisterInfo
32 @ stub RpcBindingCopy
33 @ stdcall RpcBindingFree(ptr) RpcBindingFree
34 @ stdcall RpcBindingFromStringBindingA(str  ptr) RpcBindingFromStringBindingA
35 @ stdcall RpcBindingFromStringBindingW(wstr ptr) RpcBindingFromStringBindingW
36 @ stub RpcBindingInqAuthClientA
37 @ stub RpcBindingInqAuthClientW
38 @ stub RpcBindingInqAuthClientExA
39 @ stub RpcBindingInqAuthClientExW
40 @ stub RpcBindingInqAuthInfoA
41 @ stub RpcBindingInqAuthInfoW
42 @ stub RpcBindingInqAuthInfoExA
43 @ stub RpcBindingInqAuthInfoExW
44 @ stub RpcBindingInqObject
45 @ stub RpcBindingInqOption
46 @ stub RpcBindingReset
47 @ stub RpcBindingServerFromClient
48 @ stub RpcBindingSetAuthInfoA
49 @ stub RpcBindingSetAuthInfoW
50 @ stub RpcBindingSetAuthInfoExA
51 @ stub RpcBindingSetAuthInfoExW
52 @ stub RpcBindingSetObject
53 @ stub RpcBindingSetOption
54 @ stub RpcBindingToStringBindingA
55 @ stub RpcBindingToStringBindingW
56 @ stub RpcBindingVectorFree
57 @ stub RpcCancelAsyncCall
58 @ stub RpcCancelThread
59 @ stub RpcCancelThreadEx
60 @ stub RpcCertGeneratePrincipalNameA
61 @ stub RpcCertGeneratePrincipalNameW
62 @ stub RpcCompleteAsyncCall
63 @ stub RpcEpRegisterA
64 @ stub RpcEpRegisterW
65 @ stub RpcEpRegisterNoReplaceA
66 @ stub RpcEpRegisterNoReplaceW
67 @ stub RpcEpResolveBinding
68 @ stub RpcEpUnregister
69 @ stub RpcGetAsyncCallStatus
70 @ stub RpcIfIdVectorFree
71 @ stub RpcIfInqId
72 @ stub RpcImpersonateClient
73 @ stub RpcInitializeAsyncHandle
74 @ stub RpcMgmtBindingInqParameter # win9x
75 @ stub RpcMgmtBindingSetParameter # win9x
76 @ stub RpcMgmtEnableIdleCleanup
77 @ stub RpcMgmtEpEltInqBegin
78 @ stub RpcMgmtEpEltInqDone
79 @ stub RpcMgmtEpEltInqNextA
80 @ stub RpcMgmtEpEltInqNextW
81 @ stub RpcMgmtEpUnregister
82 @ stub RpcMgmtInqComTimeout
83 @ stub RpcMgmtInqDefaultProtectLevel
84 @ stub RpcMgmtInqIfIds
85 @ stub RpcMgmtInqParameter # win9x
86 @ stub RpcMgmtInqServerPrincNameA
87 @ stub RpcMgmtInqServerPrincNameW
88 @ stub RpcMgmtInqStats
89 @ stub RpcMgmtIsServerListening
90 @ stub RpcMgmtSetAuthorizationFn
91 @ stub RpcMgmtSetCancelTimeout
92 @ stub RpcMgmtSetComTimeout
93 @ stub RpcMgmtSetParameter # win9x
94 @ stub RpcMgmtSetServerStackSize
95 @ stub RpcMgmtStatsVectorFree
96 @ stub RpcMgmtStopServerListening
97 @ stub RpcMgmtWaitServerListen
98 @ stub RpcNetworkInqProtseqsA
99 @ stub RpcNetworkInqProtseqsW
100 @ stub RpcNetworkIsProtseqValidA
101 @ stub RpcNetworkIsProtseqValidW
102 @ stub RpcNsBindingInqEntryNameA
103 @ stub RpcNsBindingInqEntryNameW
104 @ stub RpcObjectInqType
105 @ stub RpcObjectSetInqFn
106 @ stub RpcObjectSetType
107 @ stub RpcProtseqVectorFreeA
108 @ stub RpcProtseqVectorFreeW
109 @ stub RpcRaiseException
110 @ stub RpcRegisterAsyncInfo
111 @ stub RpcRevertToSelf
112 @ stub RpcRevertToSelfEx
113 @ stub RpcServerInqBindings
114 @ stub RpcServerInqDefaultPrincNameA
115 @ stub RpcServerInqDefaultPrincNameW
116 @ stub RpcServerInqIf
117 @ stdcall RpcServerListen(long long long) RpcServerListen
118 @ stdcall RpcServerRegisterAuthInfoA(str  long ptr ptr) RpcServerRegisterAuthInfoA
119 @ stdcall RpcServerRegisterAuthInfoW(wstr long ptr ptr) RpcServerRegisterAuthInfoW
120 @ stdcall RpcServerRegisterIf(ptr ptr ptr)                     RpcServerRegisterIf
121 @ stdcall RpcServerRegisterIfEx(ptr ptr ptr long long ptr)     RpcServerRegisterIfEx
122 @ stdcall RpcServerRegisterIf2(ptr ptr ptr long long long ptr) RpcServerRegisterIf2
123 @ stub RpcServerTestCancel
124 @ stub RpcServerUnregisterIf
125 @ stub RpcServerUseAllProtseqs
126 @ stub RpcServerUseAllProtseqsEx
127 @ stub RpcServerUseAllProtseqsIf
128 @ stub RpcServerUseAllProtseqsIfEx
129 @ stub RpcServerUseProtseqA
130 @ stub RpcServerUseProtseqW
131 @ stub RpcServerUseProtseqExA
132 @ stub RpcServerUseProtseqExW
133 @ stdcall RpcServerUseProtseqEpA(str  long str  ptr) RpcServerUseProtseqEpA
134 @ stdcall RpcServerUseProtseqEpW(wstr long wstr ptr) RpcServerUseProtseqEpW
135 @ stdcall RpcServerUseProtseqEpExA(str  long str  ptr ptr) RpcServerUseProtseqEpExA
136 @ stdcall RpcServerUseProtseqEpExW(wstr long wstr ptr ptr) RpcServerUseProtseqEpExW
137 @ stub RpcServerUseProtseqIfA
138 @ stub RpcServerUseProtseqIfW
139 @ stub RpcServerUseProtseqIfExA
140 @ stub RpcServerUseProtseqIfExW
141 @ stub RpcServerYield
142 @ stub RpcSmAllocate
143 @ stub RpcSmClientFree
144 @ stub RpcSmDestroyClientContext
145 @ stub RpcSmDisableAllocate
146 @ stub RpcSmEnableAllocate
147 @ stub RpcSmFree
148 @ stub RpcSmGetThreadHandle
149 @ stub RpcSmSetClientAllocFree
150 @ stub RpcSmSetThreadHandle
151 @ stub RpcSmSwapClientAllocFree
152 @ stub RpcSsAllocate
153 @ stub RpcSsDestroyClientContext
154 @ stub RpcSsDisableAllocate
155 @ stub RpcSsDontSerializeContext
156 @ stub RpcSsEnableAllocate
157 @ stub RpcSsFree
158 @ stub RpcSsGetContextBinding
159 @ stub RpcSsGetThreadHandle
160 @ stub RpcSsSetClientAllocFree
161 @ stub RpcSsSetThreadHandle
162 @ stub RpcSsSwapClientAllocFree
163 @ stdcall RpcStringBindingComposeA(str  str  str  str  str  ptr) RpcStringBindingComposeA
164 @ stdcall RpcStringBindingComposeW(wstr wstr wstr wstr wstr ptr) RpcStringBindingComposeW
165 @ stub RpcStringBindingParseA
166 @ stub RpcStringBindingParseW
167 @ stdcall RpcStringFreeA(ptr) RpcStringFreeA
168 @ stub RpcStringFreeW
169 @ stub RpcTestCancel
170
171 @ stub TowerConstruct
172 @ stub TowerExplode
173
174 @ stub UuidCompare
175 @ stdcall UuidCreate(ptr) UuidCreate
176 @ stdcall UuidCreateSequential(ptr) UuidCreateSequential # win 2000
177 @ stub UuidCreateNil
178 @ stub UuidEqual
179 @ stub UuidFromStringA
180 @ stub UuidFromStringW
181 @ stdcall UuidHash(ptr ptr) UuidHash
182 @ stub UuidIsNil
183 @ stdcall UuidToStringA(ptr ptr) UuidToStringA
184 @ stub UuidToStringW
185
186 @ stub CStdStubBuffer_QueryInterface
187 @ stub CStdStubBuffer_AddRef
188 @ stub CStdStubBuffer_Connect
189 @ stub CStdStubBuffer_Disconnect
190 @ stub CStdStubBuffer_Invoke
191 @ stub CStdStubBuffer_IsIIDSupported
192 @ stub CStdStubBuffer_CountRefs
193 @ stub CStdStubBuffer_DebugServerQueryInterface
194 @ stub CStdStubBuffer_DebugServerRelease
195 @ stub NdrCStdStubBuffer2_Release
196 @ stub NdrCStdStubBuffer_Release
197
198 @ stub IUnknown_QueryInterface_Proxy
199 @ stub IUnknown_AddRef_Proxy
200 @ stub IUnknown_Release_Proxy
201
202 @ stub NdrAllocate
203 @ stub NdrAsyncClientCall
204 @ stub NdrAsyncServerCall
205 @ stub NdrClearOutParameters
206 @ stub NdrClientCall
207 @ stub NdrClientCall2
208 @ stub NdrClientInitialize
209 @ stub NdrClientInitializeNew
210 @ stub NdrContextHandleInitialize
211 @ stub NdrContextHandleSize
212 @ stub NdrConvert
213 @ stub NdrConvert2
214 @ stub NdrCorrelationFree
215 @ stub NdrCorrelationInitialize
216 @ stub NdrCorrelationPass
217 @ stub NdrDcomAsyncClientCall
218 @ stub NdrDcomAsyncStubCall
219 @ stub NdrFreeBuffer
220 @ stub NdrFullPointerFree
221 @ stub NdrFullPointerInsertRefId
222 @ stub NdrFullPointerQueryPointer
223 @ stub NdrFullPointerQueryRefId
224 @ stub NdrFullPointerXlatFree
225 @ stub NdrFullPointerXlatInit
226 @ stub NdrGetBuffer
227 @ stub NdrGetDcomProtocolVersion
228 @ stub NdrGetPartialBuffer
229 @ stub NdrGetPipeBuffer
230 @ stub NdrGetUserMarshalInfo
231 @ stub NdrIsAppDoneWithPipes
232 @ stub NdrMapCommAndFaultStatus
233 @ stub NdrMarkNextActivePipe
234 @ stub NdrMesProcEncodeDecode
235 @ stub NdrMesProcEncodeDecode2
236 @ stub NdrMesSimpleTypeAlignSize
237 @ stub NdrMesSimpleTypeDecode
238 @ stub NdrMesSimpleTypeEncode
239 @ stub NdrMesTypeAlignSize
240 @ stub NdrMesTypeAlignSize2
241 @ stub NdrMesTypeDecode
242 @ stub NdrMesTypeDecode2
243 @ stub NdrMesTypeEncode
244 @ stub NdrMesTypeEncode2
245 @ stub NdrMesTypeFree2
246 @ stub NdrNsGetBuffer
247 @ stub NdrNsSendReceive
248 @ stub NdrOleAllocate
249 @ stub NdrOleFree
250 @ stub NdrPipePull
251 @ stub NdrPipePush
252 @ stub NdrPipeSendReceive
253 @ stub NdrPipesDone
254 @ stub NdrPipesInitialize
255 @ stub NdrProxyErrorHandler
256 @ stub NdrProxyFreeBuffer
257 @ stub NdrProxyGetBuffer
258 @ stub NdrProxyInitialize
259 @ stub NdrProxySendReceive
260 @ stub NdrRangeUnmarshall
261 @ stub NdrRpcSmClientAllocate
262 @ stub NdrRpcSmClientFree
263 @ stub NdrRpcSmSetClientToOsf
264 @ stub NdrRpcSsDefaultAllocate
265 @ stub NdrRpcSsDefaultFree
266 @ stub NdrRpcSsDisableAllocate
267 @ stub NdrRpcSsEnableAllocate
268 @ stub NdrSendReceive
269 @ stub NdrServerCall
270 @ stub NdrServerCall2
271 @ stub NdrStubCall
272 @ stub NdrStubCall2
273 @ stub NdrStubForwardingFunction
274 @ stub NdrStubGetBuffer
275 @ stub NdrpSetRpcSsDefaults
276
277 @ stub NdrByteCountPointerBufferSize
278 @ stub NdrByteCountPointerFree
279 @ stub NdrByteCountPointerMarshall
280 @ stub NdrByteCountPointerUnmarshall
281 @ stub NdrClientContextMarshall
282 @ stub NdrClientContextUnmarshall
283 @ stub NdrComplexArrayBufferSize
284 @ stub NdrComplexArrayFree
285 @ stub NdrComplexArrayMarshall
286 @ stub NdrComplexArrayMemorySize
287 @ stub NdrComplexArrayUnmarshall
288 @ stub NdrComplexStructBufferSize
289 @ stub NdrComplexStructFree
290 @ stub NdrComplexStructMarshall
291 @ stub NdrComplexStructMemorySize
292 @ stub NdrComplexStructUnmarshall
293 @ stub NdrConformantArrayBufferSize
294 @ stub NdrConformantArrayFree
295 @ stub NdrConformantArrayMarshall
296 @ stub NdrConformantArrayMemorySize
297 @ stub NdrConformantArrayUnmarshall
298 @ stub NdrConformantStringBufferSize
299 @ stub NdrConformantStringMarshall
300 @ stub NdrConformantStringMemorySize
301 @ stub NdrConformantStringUnmarshall
302 @ stub NdrConformantStructBufferSize
303 @ stub NdrConformantStructFree
304 @ stub NdrConformantStructMarshall
305 @ stub NdrConformantStructMemorySize
306 @ stub NdrConformantStructUnmarshall
307 @ stub NdrConformantVaryingArrayBufferSize
308 @ stub NdrConformantVaryingArrayFree
309 @ stub NdrConformantVaryingArrayMarshall
310 @ stub NdrConformantVaryingStructMemorySize
311 @ stub NdrConformantVaryingArrayUnmarshall
312 @ stub NdrEncapsulatedUnionBufferSize
313 @ stub NdrEncapsulatedUnionFree
314 @ stub NdrEncapsulatedUnionMarshall
315 @ stub NdrEncapsulatedUnionMemorySize
316 @ stub NdrEncapsulatedUnionUnmarshall
317 @ stub NdrFixedArrayBufferSize
318 @ stub NdrFixedArrayFree
319 @ stub NdrFixedArrayMarshall
320 @ stub NdrFixedArrayMemorySize
321 @ stub NdrFixedArrayUnmarshall
322 @ stub NdrHardStructBufferSize
323 @ stub NdrHardStructFree
324 @ stub NdrHardStructMarshall
325 @ stub NdrHardStructMemorySize
326 @ stub NdrHardStructUnmarshall
327 @ stub NdrInterfacePointerBufferSize
328 @ stub NdrInterfacePointerFree
329 @ stub NdrInterfacePointerMarshall
330 @ stub NdrInterfacePointerMemorySize
331 @ stub NdrInterfacePointerUnmarshall
332 @ stub NdrNonConformantStringBufferSize
333 @ stub NdrNonConformantStringMarshall
334 @ stub NdrNonConformantStringMemorySize
335 @ stub NdrNonConformantStringUnmarshall
336 @ stub NdrNonEncapsulatedUnionBufferSize
337 @ stub NdrNonEncapsulatedUnionFree
338 @ stub NdrNonEncapsulatedUnionMarshall
339 @ stub NdrNonEncapsulatedUnionMemorySize
340 @ stub NdrNonEncapsulatedUnionUnmarshall
341 @ stub NdrPointerBufferSize
342 @ stub NdrPointerFree
343 @ stub NdrPointerMarshall
344 @ stub NdrPointerMemorySize
345 @ stub NdrPointerUnmarshall
346 @ stub NdrServerContextMarshall
347 @ stub NdrServerContextUnmarshall
348 @ stub NdrServerInitialize
349 @ stub NdrServerInitializeMarshall
350 @ stub NdrServerInitializeNew
351 @ stub NdrServerInitializeUnmarshall
352 @ stub NdrServerMarshall
353 @ stub NdrServerUnmarshall
354 @ stub NdrSimpleStructBufferSize
355 @ stub NdrSimpleStructFree
356 @ stub NdrSimpleStructMarshall
357 @ stub NdrSimpleStructMemorySize
358 @ stub NdrSimpleStructUnmarshall
359 @ stub NdrSimpleTypeMarshall
360 @ stub NdrSimpleTypeUnmarshall
361 @ stub NdrStubInitialize
362 @ stub NdrStubInitializeMarshall
363 @ stub NdrUserMarshalBufferSize
364 @ stub NdrUserMarshalFree
365 @ stub NdrUserMarshalMarshall
366 @ stub NdrUserMarshalMemorySize
367 @ stub NdrUserMarshalSimpleTypeConvert
368 @ stub NdrUserMarshalUnmarshall
369 @ stub NdrVaryingArrayBufferSize
370 @ stub NdrVaryingArrayFree
371 @ stub NdrVaryingArrayMarshall
372 @ stub NdrVaryingArrayMemorySize
373 @ stub NdrVaryingArrayUnmarshall
374 @ stub NdrXmitOrRepAsBufferSize
375 @ stub NdrXmitOrRepAsFree
376 @ stub NdrXmitOrRepAsMarshall
377 @ stub NdrXmitOrRepAsMemorySize
378 @ stub NdrXmitOrRepAsUnmarshall
379
380 @ stub NDRCContextBinding
381 @ stub NDRCContextMarshall
382 @ stub NDRCContextUnmarshall
383 @ stub NDRSContextMarshall
384 @ stub NDRSContextUnmarshall
385 @ stub NDRSContextMarshallEx
386 @ stub NDRSContextUnmarshallEx
387 @ stub NDRSContextMarshall2
388 @ stub NDRSContextUnmarshall2
389 @ stub NDRcopy
390
391 @ stub MIDL_wchar_strcpy
392 @ stub MIDL_wchar_strlen
393 @ stub char_array_from_ndr
394 @ stub char_from_ndr
395 @ stub data_from_ndr
396 @ stub data_into_ndr
397 @ stub data_size_ndr
398 @ stub double_array_from_ndr
399 @ stub double_from_ndr
400 @ stub enum_from_ndr
401 @ stub float_array_from_ndr
402 @ stub float_from_ndr
403 @ stub long_array_from_ndr
404 @ stub long_from_ndr
405 @ stub long_from_ndr_temp
406 @ stub short_array_from_ndr
407 @ stub short_from_ndr
408 @ stub short_from_ndr_temp
409 @ stub tree_into_ndr
410 @ stub tree_peek_ndr
411 @ stub tree_size_ndr
412
413 @ stub I_RpcAbortAsyncCall
414 @ stub I_RpcAllocate
415 @ stub I_RpcAsyncAbortCall
416 @ stub I_RpcAsyncSendReceive # NT4
417 @ stub I_RpcAsyncSetHandle
418 @ stub I_RpcBCacheAllocate
419 @ stub I_RpcBCacheFree
420 @ stub I_RpcBindingCopy
421 @ stub I_RpcBindingInqConnId
422 @ stub I_RpcBindingInqDynamicEndPoint
423 @ stub I_RpcBindingInqDynamicEndPointA
424 @ stub I_RpcBindingInqDynamicEndPointW
425 @ stub I_RpcBindingInqSecurityContext
426 @ stub I_RpcBindingInqTransportType
427 @ stub I_RpcBindingInqWireIdForSnego
428 @ stub I_RpcBindingIsClientLocal
429 @ stub I_RpcBindingToStaticStringBindingW
430 @ stub I_RpcBindingSetAsync # win9x
431 @ stub I_RpcClearMutex
432 @ stub I_RpcConnectionInqSockBuffSize
433 @ stub I_RpcConnectionInqSockBuffSize2
434 @ stub I_RpcConnectionSetSockBuffSize
435 @ stub I_RpcDeleteMutex
436 @ stub I_RpcFree
437 @ stub I_RpcFreeBuffer
438 @ stub I_RpcFreePipeBuffer
439 @ stub I_RpcGetAssociationContext
440 @ stub I_RpcGetBuffer
441 @ stub I_RpcGetBufferWithObject
442 @ stub I_RpcGetCurrentCallHandle
443 @ stub I_RpcGetExtendedError
444 @ stub I_RpcGetServerContextList
445 @ stub I_RpcGetThreadEvent # win9x
446 @ stub I_RpcGetThreadWindowHandle # win9x
447 @ stub I_RpcIfInqTransferSyntaxes
448 @ stub I_RpcLaunchDatagramReceiveThread # win9x
449 @ stub I_RpcLogEvent
450 @ stub I_RpcMapWin32Status
451 @ stub I_RpcMonitorAssociation
452 @ stub I_RpcNsBindingSetEntryName
453 @ stub I_RpcNsBindingSetEntryNameA
454 @ stub I_RpcNsBindingSetEntryNameW
455 @ stub I_RpcNsInterfaceExported
456 @ stub I_RpcNsInterfaceUnexported
457 @ stub I_RpcParseSecurity
458 @ stub I_RpcPauseExecution
459 @ stub I_RpcReallocPipeBuffer
460 @ stub I_RpcReceive
461 @ stub I_RpcRequestMutex
462 @ stub I_RpcSend
463 @ stub I_RpcSendReceive
464 @ stub I_RpcServerAllocateIpPort
465 @ stub I_RpcServerInqAddressChangeFn
466 @ stub I_RpcServerInqTransportType
467 @ stub I_RpcServerRegisterForwardFunction
468 @ stub I_RpcServerSetAddressChangeFn
469 @ stub I_RpcServerStartListening # win9x
470 @ stub I_RpcServerStopListening # win9x
471 @ stub I_RpcServerUnregisterEndpointA # win9x
472 @ stub I_RpcServerUnregisterEndpointW # win9x
473 @ stub I_RpcServerUseProtseq2A
474 @ stub I_RpcServerUseProtseq2W
475 @ stub I_RpcServerUseProtseqEp2A
476 @ stub I_RpcServerUseProtseqEp2W
477 @ stub I_RpcSetAsyncHandle
478 @ stub I_RpcSetAssociationContext # win9x
479 @ stub I_RpcSetServerContextList
480 @ stub I_RpcSetThreadParams # win9x
481 @ stub I_RpcSetWMsgEndpoint # NT4
482 @ stub I_RpcSsDontSerializeContext
483 @ stub I_RpcStopMonitorAssociation
484 @ stub I_RpcTransCancelMigration # win9x
485 @ stub I_RpcTransClientMaxFrag # win9x
486 @ stub I_RpcTransClientReallocBuffer # win9x
487 @ stub I_RpcTransConnectionAllocatePacket
488 @ stub I_RpcTransConnectionFreePacket
489 @ stub I_RpcTransConnectionReallocPacket
490 @ stub I_RpcTransDatagramAllocate
491 @ stub I_RpcTransDatagramAllocate2
492 @ stub I_RpcTransDatagramFree
493 @ stub I_RpcTransGetAddressList
494 @ stub I_RpcTransGetThreadEvent
495 @ stub I_RpcTransIoCancelled
496 @ stub I_RpcTransMaybeMakeReceiveAny # win9x
497 @ stub I_RpcTransMaybeMakeReceiveDirect # win9x
498 @ stub I_RpcTransPingServer # win9x
499 @ stub I_RpcTransServerFindConnection # win9x
500 @ stub I_RpcTransServerFreeBuffer # win9x
501 @ stub I_RpcTransServerMaxFrag # win9x
502 @ stub I_RpcTransServerNewConnection
503 @ stub I_RpcTransServerProtectThread # win9x
504 @ stub I_RpcTransServerReallocBuffer # win9x
505 @ stub I_RpcTransServerReceiveDirectReady # win9x
506 @ stub I_RpcTransServerUnprotectThread # win9x
507 @ stub I_RpcWindowProc # win9x
508 @ stub I_RpcltDebugSetPDUFilter
509 @ stub I_UuidCreate
510
511 @ stub CreateProxyFromTypeInfo
512 @ stub CreateStubFromTypeInfo
513 @ stub PerformRpcInitialization
514 @ stub StartServiceIfNecessary # win9x
515 @ stub GlobalMutexClearExternal
516 @ stub GlobalMutexRequestExternal