wined3d: Reject unsupported modes when restting the device.
[wine] / dlls / d3d9 / d3d9.spec
1 @ stdcall D3D9GetSWInfo()
2 @ stdcall DebugSetMute()
3 @ stdcall Direct3DCreate9(long)
4 @ stdcall Direct3DShaderValidatorCreate9()
5 @ stdcall D3DPERF_BeginEvent(long wstr)
6 @ stdcall D3DPERF_EndEvent()
7 @ stdcall D3DPERF_GetStatus()
8 @ stdcall D3DPERF_SetOptions(long)
9 @ stdcall D3DPERF_QueryRepeatFrame()
10 @ stdcall D3DPERF_SetMarker(long wstr)
11 @ stdcall D3DPERF_SetRegion(long wstr)