Added stub for DCIOpenProvider.
[wine] / dlls / dciman32 / dciman32.spec
1 name    dciman32
2 type    win32
3
4 import  ntdll.dll
5
6 @ stub    DCIBeginAccess
7 @ stub    DCICloseProvider
8 @ stub    DCICreateOffscreen
9 @ stub    DCICreateOverlay
10 @ stub    DCICreatePrimary
11 @ stub    DCIDestroy
12 @ stub    DCIDraw
13 @ stub    DCIEndAccess
14 @ stub    DCIEnum
15 @ stdcall DCIOpenProvider() DCIOpenProvider
16 @ stub    DCISetClipList
17 @ stub    DCISetDestination
18 @ stub    DCISetSrcDestClip
19 @ stub    DllEntryPoint
20 @ stub    GetDCRegionData
21 @ stub    GetWindowRegionData
22 @ stub    WinWatchClose
23 @ stub    WinWatchDidStatusChange
24 @ stub    WinWatchGetClipList
25 @ stub    WinWatchNotify
26 @ stub    WinWatchOpen
27 @ stub    dcithk_ThunkData32