Fixed some issues found by winapi_check.
[wine] / dlls / avifil32 / avifile.spec
1 name    avifile
2 type    win16
3
4 1   stub     WEP
5 2   stub     DLLGETCLASSOBJECT
6 3   stub     DLLCANUNLOADNOW
7 4   stub     ___EXPORTEDSTUB
8 10  stub     _IID_IAVISTREAM
9 11  stub     _IID_IAVIFILE
10 12  stub     _IID_IAVIEDITSTREAM
11 13  stub     _IID_IGETFRAME
12 14  stub     _CLSID_AVISIMPLEUNMARSHAL
13 100 stub     AVIFILEINIT
14 101 stub     AVIFILEEXIT
15 102 stub     AVIFILEOPEN
16 103 stub     AVISTREAMOPENFROMFILE
17 104 stub     AVISTREAMCREATE
18 105 stub     AVIMAKECOMPRESSEDSTREAM
19 106 stub     AVIMAKEFILEFROMSTREAMS
20 107 stub     AVIMAKESTREAMFROMCLIPBOARD
21 110 stub     AVISTREAMGETFRAME
22 111 stub     AVISTREAMGETFRAMECLOSE
23 112 stub     AVISTREAMGETFRAMEOPEN
24 120 stub     _AVISAVE
25 121 stub     AVISAVEV
26 122 stub     AVISAVEOPTIONS
27 123 stub     AVIBUILDFILTER
28 124 stub     AVISAVEOPTIONSFREE
29 130 stub     AVISTREAMSTART
30 131 stub     AVISTREAMLENGTH
31 132 stub     AVISTREAMTIMETOSAMPLE
32 133 stub     AVISTREAMSAMPLETOTIME
33 140 stub     AVIFILEADDREF
34 141 stub     AVIFILERELEASE
35 142 stub     AVIFILEINFO
36 143 stub     AVIFILEGETSTREAM
37 144 stub     AVIFILECREATESTREAM
38 146 stub     AVIFILEWRITEDATA
39 147 stub     AVIFILEREADDATA
40 148 stub     AVIFILEENDRECORD
41 160 stub     AVISTREAMADDREF
42 161 stub     AVISTREAMRELEASE
43 162 stub     AVISTREAMINFO
44 163 stub     AVISTREAMFINDSAMPLE
45 164 stub     AVISTREAMREADFORMAT
46 165 stub     AVISTREAMREADDATA
47 166 stub     AVISTREAMWRITEDATA
48 167 stub     AVISTREAMREAD
49 168 stub     AVISTREAMWRITE
50 169 stub     AVISTREAMSETFORMAT
51 180 stub     EDITSTREAMCOPY
52 181 stub     EDITSTREAMCUT
53 182 stub     EDITSTREAMPASTE
54 184 stub     CREATEEDITABLESTREAM
55 185 stub     AVIPUTFILEONCLIPBOARD
56 187 stub     AVIGETFROMCLIPBOARD
57 188 stub     AVICLEARCLIPBOARD
58 190 stub     EDITSTREAMCLONE
59 191 stub     EDITSTREAMSETNAME
60 192 stub     EDITSTREAMSETINFO
61 200 stub     AVISTREAMBEGINSTREAMING
62 201 stub     AVISTREAMENDSTREAMING