Move get current drive int21 function to winedos.
[wine] / dlls / winedos / winedos.spec
1 @ stdcall wine_load_dos_exe(str str)
2
3 @ stdcall EmulateInterruptPM(ptr long) DOSVM_EmulateInterruptPM
4 @ stdcall CallBuiltinHandler(ptr long) DOSVM_CallBuiltinHandler
5
6 # I/O functions
7 @ stdcall SetTimer(long) DOSVM_SetTimer
8 @ stdcall GetTimer() DOSVM_GetTimer
9 @ stdcall inport(long long ptr) DOSVM_inport
10 @ stdcall outport(long long long) DOSVM_outport