Replaced all lstr* calls from inside Wine code by their str* equivalent.
[wine] / dlls / ole32 / ole2nls.spec
1 name    ole2nls
2 type    win16
3 owner   ole32
4
5 1 pascal GetUserDefaultLCID()      GetUserDefaultLCID
6 2 pascal GetSystemDefaultLCID()    GetSystemDefaultLCID
7 3 pascal GetUserDefaultLangID()    GetUserDefaultLangID
8 4 pascal GetSystemDefaultLangID()  GetSystemDefaultLangID
9 5 pascal GetLocaleInfoA(long long ptr word) GetLocaleInfo16
10 6 stub LCMAPSTRINGA
11 7 pascal16 GetStringTypeA(long long str word ptr) GetStringType16
12 8 pascal16 CompareStringA(long long str word str word) CompareString16
13 9 pascal16 RegisterNLSInfoChanged(ptr) RegisterNLSInfoChanged16
14 #10 stub WEP
15 11 stub LIBMAIN
16 12 stub NOTIFYWINDOWPROC