winedos: Make some data const.
[wine] / dlls / winedos / winedos.spec
1 @ stdcall wine_load_dos_exe(str str)
2
3 @ stdcall EmulateInterruptPM(ptr long) DOSVM_EmulateInterruptPM
4 @ stdcall CallBuiltinHandler(ptr long) DOSVM_CallBuiltinHandler
5
6 # I/O functions
7 @ stdcall inport(long long) DOSVM_inport
8 @ stdcall outport(long long long) DOSVM_outport
9
10 # DOS memory functions
11 @ cdecl FreeDosBlock(ptr) DOSMEM_FreeBlock
12 @ cdecl AllocDosBlock(long ptr) DOSMEM_AllocBlock
13 @ cdecl ResizeDosBlock(ptr long long) DOSMEM_ResizeBlock
14
15 # BIOS functions
16 @ cdecl BiosTick(long)