u_int[16|32]_t might not be defined.
[wine] / dlls / icmp / icmp.spec
1 name icmp
2 type win32
3
4 1  stdcall  IcmpCloseHandle(ptr) IcmpCloseHandle
5 2  stdcall  IcmpCreateFile()     IcmpCreateFile
6 3  stub  IcmpParseReplies
7 4  stub  IcmpSendEcho2
8 5  stdcall  IcmpSendEcho(ptr long ptr long ptr ptr long long) IcmpSendEcho
9 6  stub  do_echo_rep
10 7  stub  do_echo_req
11 8  stub  register_icmp
12
13