Framework for the doppler effect.
[wine] / dlls / crypt32 / crypt32.spec
1 @ stub CertAddCRLContextToStore
2 @ stub CertAddCTLContextToStore
3 @ stub CertAddCertificateContextToStore
4 @ stub CertAddEncodedCRLToStore
5 @ stub CertAddEncodedCTLToStore
6 @ stub CertAddEncodedCertificateToStore
7 @ stub CertAddEncodedCertificateToSystemStoreA
8 @ stub CertAddEncodedCertificateToSystemStoreW
9 @ stub CertAddEnhancedKeyUsageIdentifier
10 @ stub CertAddSerializedElementToStore
11 @ stub CertAddStoreToCollection
12 @ stub CertAlgIdToOID
13 @ stub CertCloseStore
14 @ stub CertCompareCertificate
15 @ stub CertCompareCertificateName
16 @ stub CertCompareIntegerBlob
17 @ stub CertComparePublicKeyInfo
18 @ stub CertControlStore
19 @ stub CertCreateCRLContext
20 @ stub CertCreateCTLContext
21 @ stub CertCreateCertificateChainEngine
22 @ stub CertCreateCertificateContext
23 @ stub CertDeleteCRLFromStore
24 @ stub CertDeleteCTLFromStore
25 @ stub CertDeleteCertificateFromStore
26 @ stub CertDuplicateCRLContext
27 @ stub CertDuplicateCTLContext
28 @ stub CertDuplicateCertificateContext
29 @ stub CertDuplicateStore
30 @ stub CertEnumCRLContextProperties
31 @ stub CertEnumCTLContextProperties
32 @ stub CertEnumCTLsInStore
33 @ stub CertEnumCertificateContextProperties
34 @ stub CertEnumCertificatesInStore
35 @ stub CertFindAttribute
36 @ stub CertFindCTLInStore
37 @ stub CertFindCertificateInStore
38 @ stub CertFindExtension
39 @ stub CertFindRDNAttr
40 @ stub CertFindSubjectInCTL
41 @ stub CertFreeCRLContext
42 @ stub CertFreeCTLContext
43 @ stub CertFreeCertificateChain
44 @ stub CertFreeCertificateChainEngine
45 @ stub CertFreeCertificateContext
46 @ stub CertGetCRLContextProperty
47 @ stub CertGetCRLFromStore
48 @ stub CertGetCTLContextProperty
49 @ stub CertGetCertificateContextProperty
50 @ stub CertGetEnhancedKeyUsage
51 @ stub CertGetIntendedKeyUsage
52 @ stub CertGetIssuerCertificateFromStore
53 @ stub CertGetPublicKeyLength
54 @ stub CertGetCertificateChain
55 @ stub CertGetSubjectCertificateFromStore
56 @ stub CertIsRDNAttrsInCertificateName
57 @ stub CertNameToStrA
58 @ stub CertNameToStrW
59 @ stub CertOIDToAlgId
60 @ stdcall CertOpenStore(long long long long long)
61 @ stub CertOpenSystemStoreA
62 @ stub CertOpenSystemStoreW
63 @ stub CertRDNValueToStrA
64 @ stub CertRDNValueToStrW
65 @ stub CertRemoveEnhancedKeyUsageIdentifier
66 @ stub CertSaveStore
67 @ stub CertSerializeCRLStoreElement
68 @ stub CertSerializeCTLStoreElement
69 @ stub CertSerializeCertificateStoreElement
70 @ stub CertSetCRLContextProperty
71 @ stub CertSetCTLContextProperty
72 @ stub CertSetCertificateContextProperty
73 @ stub CertSetEnhancedKeyUsage
74 @ stub CertStrToNameA
75 @ stub CertStrToNameW
76 @ stub CertVerifyCRLRevocation
77 @ stub CertVerifyCRLTimeValidity
78 @ stub CertVerifyCTLUsage
79 @ stub CertVerifyRevocation
80 @ stub CertVerifySubjectCertificateContext
81 @ stub CertVerifyTimeValidity
82 @ stub CertVerifyValidityNesting
83 @ stub CreateFileU
84 @ stub CryptAcquireContextU
85 @ stub CryptCloseAsyncHandle
86 @ stub CryptCreateAsyncHandle
87 @ stub CryptDecodeMessage
88 @ stub CryptDecodeObject
89 @ stub CryptDecryptAndVerifyMessageSignature
90 @ stub CryptDecryptMessage
91 @ stub CryptEncodeObject
92 @ stub CryptEncryptMessage
93 @ stub CryptEnumOIDFunction
94 @ stub CryptEnumOIDInfo
95 @ stub CryptEnumProvidersU
96 @ stub CryptExportPKCS8
97 @ stub CryptExportPublicKeyInfo
98 @ stub CryptExportPublicKeyInfoEx
99 @ stub CryptFindOIDInfo
100 @ stub CryptFormatObject
101 @ stub CryptFreeOIDFunctionAddress
102 @ stub CryptGetAsyncParam
103 @ stub CryptGetDefaultOIDDllList
104 @ stub CryptGetDefaultOIDFunctionAddress
105 @ stub CryptGetMessageCertificates
106 @ stub CryptGetMessageSignerCount
107 @ stub CryptGetOIDFunctionAddress
108 @ stdcall CryptGetOIDFunctionValue(long str str wstr ptr ptr ptr)
109 @ stub CryptHashCertificate
110 @ stub CryptHashMessage
111 @ stub CryptHashPublicKeyInfo
112 @ stub CryptHashToBeSigned
113 @ stub CryptImportPKCS8
114 @ stub CryptImportPublicKeyInfo
115 @ stub CryptImportPublicKeyInfoEx
116 @ stub CryptInitOIDFunctionSet
117 @ stub CryptInstallOIDFunctionAddress
118 @ stub CryptLoadSip
119 @ stub CryptMemAlloc
120 @ stub CryptMemFree
121 @ stub CryptMemRealloc
122 @ stub CryptMsgCalculateEncodedLength
123 @ stub CryptMsgClose
124 @ stub CryptMsgControl
125 @ stub CryptMsgCountersign
126 @ stub CryptMsgCountersignEncoded
127 @ stub CryptMsgEncodeAndSignCTL
128 @ stub CryptMsgGetAndVerifySigner
129 @ stub CryptMsgGetParam
130 @ stub CryptMsgOpenToDecode
131 @ stub CryptMsgOpenToEncode
132 @ stub CryptMsgSignCTL
133 @ stub CryptMsgUpdate
134 @ stub CryptMsgVerifyCountersignatureEncoded
135 @ stdcall CryptRegisterDefaultOIDFunction(long str long wstr)
136 @ stdcall CryptRegisterOIDFunction(long str str wstr str)
137 @ stub CryptRegisterOIDInfo
138 @ stdcall CryptSIPAddProvider(ptr)
139 @ stdcall CryptSIPLoad(ptr long ptr)
140 @ stdcall CryptSIPRemoveProvider(ptr)
141 @ stdcall CryptSIPRetrieveSubjectGuid(wstr long ptr)
142 @ stub CryptSetAsyncParam
143 @ stub CryptSetOIDFunctionValue
144 @ stub CryptSetProviderU
145 @ stub CryptSignAndEncodeCertificate
146 @ stub CryptSignAndEncryptMessage
147 @ stub CryptSignCertificate
148 @ stub CryptSignHashU
149 @ stub CryptSignMessage
150 @ stub CryptSignMessageWithKey
151 @ stub CryptUnprotectData
152 @ stub CryptUnregisterDefaultOIDFunction
153 @ stub CryptUnregisterOIDFunction
154 @ stub CryptUnregisterOIDInfo
155 @ stub CryptVerifyCertificateSignature
156 @ stub CryptVerifyDetachedMessageHash
157 @ stub CryptVerifyDetachedMessageSignature
158 @ stub CryptVerifyMessageHash
159 @ stub CryptVerifyMessageSignature
160 @ stub CryptVerifyMessageSignatureWithKey
161 @ stub CryptVerifySignatureU
162 @ stub I_CryptAllocTls
163 @ stdcall I_CryptCreateLruCache(long long)
164 @ stub I_CryptCreateLruEntry
165 @ stub I_CryptDetachTls
166 @ stdcall I_CryptFindLruEntryData(long)
167 @ stdcall I_CryptFlushLruCache(long)
168 @ stdcall I_CryptFreeLruCache(long)
169 @ stub I_CryptGetDefaultCryptProv
170 @ stub I_CryptGetDefaultCryptProvForEncrypt
171 @ stub I_CryptGetOssGlobal
172 @ stub I_CryptGetTls
173 @ stub I_CryptInsertLruEntry
174 @ stub I_CryptInstallOssGlobal
175 @ stub I_CryptReleaseLruEntry
176 @ stub I_CryptSetTls
177 @ stub I_CryptUninstallOssGlobal
178 @ stub PFXExportCertStore
179 @ stub PFXImportCertStore
180 @ stub RegCreateHKCUKeyExU
181 @ stub RegCreateKeyExU
182 @ stub RegDeleteValueU
183 @ stub RegEnumValueU
184 @ stub RegOpenHKCUKeyExU
185 @ stub RegOpenKeyExU
186 @ stub RegQueryInfoKeyU
187 @ stub RegQueryValueExU
188 @ stub RegSetValueExU