- Localize origin, location, and rectangle computation.
[wine] / dlls / winaspi / wnaspi32.spec
1 init    WNASPI32_LibMain
2
3 # we have several ordinal clashes here, it seems...
4
5 1 cdecl GetASPI32SupportInfo() GetASPI32SupportInfo
6 2 cdecl SendASPI32Command(ptr) SendASPI32Command
7 4 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
8
9 # 5 is the ordinal used by Adaptec's WNASPI32 DLL
10 #5 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
11 6 stub RegisterWOWPost
12 7 cdecl TranslateASPI32Address(ptr ptr) TranslateASPI32Address
13 8 cdecl GetASPI32Buffer(ptr) GetASPI32Buffer
14 # FreeASPI32Buffer: ord clash with GetASPI32DLLVersion (4), so use 14 instead
15 14 cdecl FreeASPI32Buffer(ptr) FreeASPI32Buffer