[NEW] Implement LocList += LocDelta and LocList += LocDeltaList
[ohcount] / test / expected_dir / nix.nix
1 nix     code    {pkgs,config}:
2 nix     blank   
3 nix     comment # one line comment
4 nix     code    {
5 nix     comment /* mulpiple line comment
6 nix     comment    foo = 21;
7 nix     comment */
8 nix     code      bar = "
9 shell   comment     #!/bin/sh
10 shell   blank   
11 shell   code        ls -la
12 shell   comment     # comment
13 shell   code        echo hello #comment
14 nix     code      ";
15 nix     blank   
16 nix     code      baz = ''
17 shell   comment     #!/bin/sh
18 shell   blank   
19 shell   code        ls -la
20 shell   comment     # comment
21 shell   code        echo hello #comment
22 nix     code      '';
23 nix     code      nixHttp = [ http://nixos.org/ ];
24 nix     code    }